<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-ZA"> <!--<![endif]-->
<head>
<title>US military’s Africa Command eyes Skydweller solar-powered aircraft - defenceWeb</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.defenceweb.co.za/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Skydweller_Africom.jpg" /><link rel="icon" type="image/png" href="https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/defenceweb_favicon.png">

<link rel="canonical" href="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/us-militarys-africa-command-eyes-skydweller-solar-powered-aircraft/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US military’s Africa Command eyes Skydweller solar-powered aircraft - defenceWeb" />
<meta property="og:description" content="The US military’s Africa Command is supporting the development of the Skydweller solar-powered aircraft that it sees being used by the US and partners to counter destabilising, violent extremist activity in Africa. The aircraft was displayed in Spain on 14 June, when civilian and military leaders from US Africa Command, France, Luxembourg and Spain gathered [&hellip;]" />
<meta property="og:url" content="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/us-militarys-africa-command-eyes-skydweller-solar-powered-aircraft/" />
<meta property="og:site_name" content="defenceWeb" />
<meta property="article:publisher" content="https://www.facebook.com/defenceWeb" />
<meta property="article:author" content="http://www.facebook.com" />
<meta property="article:published_time" content="2022-07-01T10:16:17+00:00" />
<meta property="og:image" content="https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Skydweller_Africom.jpg" />
<meta property="og:image:width" content="884" />
<meta property="og:image:height" content="624" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@defenceWeb_Afr" />
<meta name="twitter:site" content="@defenceWeb_Afr" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Guy Martin" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>


<link rel='dns-prefetch' href='//www.defenceweb.co.za' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="defenceWeb &raquo; Feed" href="https://www.defenceweb.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="defenceWeb &raquo; Comments Feed" href="https://www.defenceweb.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="defenceWeb &raquo; US military’s Africa Command eyes Skydweller solar-powered aircraft Comments Feed" href="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/us-militarys-africa-command-eyes-skydweller-solar-powered-aircraft/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://www.defenceweb.co.za/wp-content/plugins/formidable/css/formidableforms.css?ver=8242340' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.defenceweb.co.za/wp-includes/css/dashicons.min.css?ver=2219d1c362fe5d2fa2678c588282589f' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://www.defenceweb.co.za/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.defenceweb.co.za/wp-includes/css/dist/block-library/style.min.css?ver=2219d1c362fe5d2fa2678c588282589f' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://www.defenceweb.co.za/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mnmwp-frontend-css-css' href='https://www.defenceweb.co.za/wp-content/plugins/multilevel-navigation-menu/assets/css/mnmwp-front.css?ver=1.0.1' type='text/css' media='' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://www.defenceweb.co.za/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.defenceweb.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='ari-fancybox-css' href='https://www.defenceweb.co.za/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.defenceweb.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.defenceweb.co.za/wp-content/themes/Newspaper/style.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://www.defenceweb.co.za/wp-content/themes/Newspaper-child/style.css?ver=9.2.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/plugins/multilevel-navigation-menu/assets/js/mnmwp-front.js?ver=1.0.1' id='mnmwp-frontend-js-js'></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.defenceweb.co.za\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"133214","token":"e305e0f91d","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2' id='wpp-js-js'></script>
<script type='text/javascript' id='ari-fancybox-js-extra'>
/* <![CDATA[ */
var ARI_FANCYBOX = {"lightbox":{"backFocus":false,"trapFocus":false,"thumbs":{"hideOnClose":false},"touch":{"vertical":true,"momentum":true},"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{"pdf":{"convert":true}},"viewers":{"pdfjs":{"url":"https:\/\/www.defenceweb.co.za\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=1.3.8' id='ari-fancybox-js'></script>
<link rel="https://api.w.org/" href="https://www.defenceweb.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.defenceweb.co.za/wp-json/wp/v2/posts/133214" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.defenceweb.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.defenceweb.co.za/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.defenceweb.co.za/?p=133214' />
<link rel="alternate" type="application/json+oembed" href="https://www.defenceweb.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.defenceweb.co.za%2Faerospace%2Faerospace-aerospace%2Fus-militarys-africa-command-eyes-skydweller-solar-powered-aircraft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.defenceweb.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.defenceweb.co.za%2Faerospace%2Faerospace-aerospace%2Fus-militarys-africa-command-eyes-skydweller-solar-powered-aircraft%2F&#038;format=xml" />
<style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.87}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.defenceweb.co.za\/wp-admin\/","wpRestNonce":"e305e0f91d","wpRestUrl":"https:\/\/www.defenceweb.co.za\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>

<style>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</style>

<script data-no-minify="1" async src="https://www.defenceweb.co.za/wp-content/cache/busting/1/gtm-9fe1e49d455e3d95d6cf5a62ec41f9d8.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43609648-1');
</script>
<meta name="ahrefs-site-verification" content="4718f3e8434a5f859e21058d15319654cb6beafbcbcf34aae3f6f93a568b6f62">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7C4N4H');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-09902RGJ66"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-09902RGJ66');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.defenceweb.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.defenceweb.co.za/category/aerospace/",
                    "name": "Aerospace"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.defenceweb.co.za/category/aerospace/aerospace-aerospace/",
                    "name": "Aerospace"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.defenceweb.co.za/aerospace/aerospace-aerospace/us-militarys-africa-command-eyes-skydweller-solar-powered-aircraft/",
                    "name": "US military’s Africa Command eyes Skydweller solar-powered aircraft"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="wp-custom-css">
			li#wp-admin-bar-enable-jquery-migrate-helper {
	display: none;
}
.td-a-rec.td-a-rec-id-leaderboard-middle div {
    text-align: center;
}
.events-promo {
    background: #f7f4f4;
    border-top: 2px solid #075f9a;
    padding: 10px 16px;
    float: right;
    width: 50%;
    margin: 10px;
}
.events-promo-headline {
    font-size: 20px;
    font-weight: bold!important;
    margin-bottom: 10px;
}
.events-promo div a:hover {
		text-decoration: underline!important;
}
@media (max-width:480px) {
	.events-promo {
		width: 100%;
		margin: 20px 0px;
	}
}
#mc4wp-form-1 label {
    display: none;
}
#mc4wp-form-1 label {
    display: none!important;
}
div#sign-up-for-our-newsletter-header {
    font-size: 18px;
    font-weight: bold;
    color: #005d9b!important;
}

.homepage-event-thumbnail, .homepage-event-thumbnail-image, .homepage-event-thumbnail-title {
    padding: 0!important;
    margin: 0!important;
}

.homepage-df-events div.td_block_title {
    margin-bottom: 26px!important;
}
.homepage-df-events div.homepage-event-thumbnail-image {
    margin-bottom: 4px!important;
}
.homepage-df-events div.tds-button {
    margin-top: 0px;
    text-align: center;
}

.relatedlinksheader {
    background: #ffffff!important;
}
.relatedlinks {
    height: 300px;
	overflow: scroll;
		overflow-x: hidden!important;
    margin-top: -20px;
	padding: 0 10px;
	background:#ffffff!important;
  color: #777;
	font-size: 11px;
}
.relatedlinks a {
	  font-weight: 600;
    font-size: 13px!important;
    display: block;
	padding-right: 4px;
}
.relatedlinks div, .relatedlinks span {
    margin: 5px 0px;
	font-size: 11px!important;
}
.mc4wp-form-fields input[type=text] {
	display: block!important;
}

.joinnewsletter input[type="submit"] {
    background: #005d9b!important;
    width: 100%!important;
    padding: 10px!important;
    text-transform: uppercase!important;
}
.joinnewsletter input[type="submit"]:hover {
    background: #000!important;
}
ul.sf-js-enabled>li>a>i.td-icon-menu-down:before {
    color: #fff!important;
}
.td-main-menu-logo a.td-sticky-mobile img {
    padding: 0px 0;
}


.editors-pick a.td-post-category, .editors-pick .td-post-author-name {
    display: none;
}
.editors-pick .td_module_8 {
    margin-bottom: 8px;
    padding-bottom: 8px;
    border-bottom: 1px solid #ccc;
}
/* Hide More From Author from the Related Post section */
.td_block_related_posts .td-related-right {
display:none !important;
}


@media (min-width: 768px) {
	.color-logo{
		display:none;
	}
	.white-logo{
		display:block;
	}
}
@media (max-width: 767px) {
	.color-logo{
		display:block;
	}
	.white-logo{
		display:none;
	}
}
.td-affix .sf-menu>li>a {
			padding: 0px 18px!important;
			font-size: 14px!important;
	}
@media (max-width: 1018px) {
	.td-affix .sf-menu>li>a {
			padding: 0px 11px!important;
			font-size: 11px!important;
	}
	.sf-menu>li>a {
			padding: 0px 16px!important;
			font-size: 12px!important;
	}
	.top-header-menu li a {
    margin-right: 16px;
	}
}




@media (min-width: 768px) {
	body.category .td_block_big_grid_5 h3.entry-title.td-module-title {
	    font-size: 21px;
	}
	body.category .td_block_big_grid_5 .td-module-meta-info {
	    font-size: 12px;
	}
}
@media (min-width: 1019px) {
	body.category .td_block_big_grid_5 .td-module-meta-info {
	    font-size: 14px;
	}
	body.category .td-excerpt {
	    font-size: 13px;
	    color: #333;
	}
	body.category .td_block_big_grid_5 .td-big-grid-post {
	    width: 33.3%;
	    padding: 5px;
	}
	body.category .td_block_big_grid_5 .td-big-grid-post .td-module-thumb {
	    height: 320px;
	}
	body.category .td_block_big_grid_5 img.entry-thumb.td-animation-stack-type1-2 {
	    width: 340px;
	    height: 340px;
	}
}


body.single .td-post-template-1 .td-post-header .entry-title {
   font-family: Roboto, Helvetica;
   font-weight: 500;
}

body.category div.td-pb-span8.td-main-content div.item-details > h3 > a {
   font-size: 22px;
   font-weight: 700;
}

body.category div.td-main-content-wrap.td-container-wrap div.td-container div.td-main-content div.item-details > div.td-excerpt {
	font-size: 16px;
}

.block-title {
	font-family: Roboto,Helvetica,sans-serif;
	font-weight:bold;
}
.hideme { display:none!important; }
.hidemevideos { display:none!important; }		</style>

<style>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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-133214 single-format-standard td-standard-pack us-militarys-africa-command-eyes-skydweller-solar-powered-aircraft global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N7C4N4H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/defenceWeb" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/DEFENCEWEB/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defenceweb/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#08666d7f7b486c6d6e6d666b6d7f6d6a266b67267269" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defenceWeb_Afr" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCqQ5XoAJdMpjYDRWDBlI97Q" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
 <div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-129890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-129890"><a href="https://www.defenceweb.co.za/">Home</a></li>
<li id="menu-item-129895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129895"><a href="https://www.defenceweb.co.za/category/sa-defence/sa-defence-sa-defence/">SA Defence</a></li>
<li id="menu-item-129892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129892"><a href="https://www.defenceweb.co.za/category/aerospace/aerospace-aerospace/">Aerospace</a></li>
<li id="menu-item-129893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129893"><a href="https://www.defenceweb.co.za/category/industry/industry-industry/">Industry</a></li>
<li id="menu-item-129896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129896"><a href="https://www.defenceweb.co.za/category/land/land-land/">Land</a></li>
<li id="menu-item-129894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129894"><a href="https://www.defenceweb.co.za/category/sea/sea-sea/">Sea</a></li>
<li id="menu-item-76091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76091"><a href="#">All Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-76092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76092"><a href="https://www.defenceweb.co.za/category/aerospace/aerospace-aerospace/">Aerospace</a></li>
<li id="menu-item-76094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76094"><a href="https://www.defenceweb.co.za/category/security/border-security/">Border Security</a></li>
<li id="menu-item-76096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76096"><a href="https://www.defenceweb.co.za/category/security/civil-security/">Civil Security</a></li>
<li id="menu-item-90001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90001"><a href="https://www.defenceweb.co.za/category/cyber-defence/">Cyber Defence</a></li>
<li id="menu-item-76097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76097"><a href="https://www.defenceweb.co.za/category/joint/diplomacy-a-peace/">Diplomacy &amp; Peace</a></li>
<li id="menu-item-113584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113584"><a href="https://www.defenceweb.co.za/category/events/">Events</a></li>
<li id="menu-item-76098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76098"><a href="https://www.defenceweb.co.za/category/governance/governance-governance/">Governance</a></li>
<li id="menu-item-76099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76099"><a href="https://www.defenceweb.co.za/category/joint/government-affairs/">Speeches, documents &amp; resources</a></li>
<li id="menu-item-76100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76100"><a href="https://www.defenceweb.co.za/category/security/human-security/">Human Security</a></li>
<li id="menu-item-76101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76101"><a href="https://www.defenceweb.co.za/category/industry/industry-industry/">Industry</a></li>
<li id="menu-item-76102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76102"><a href="https://www.defenceweb.co.za/category/daily-news/international-news/">International News</a></li>
<li id="menu-item-76103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76103"><a href="https://www.defenceweb.co.za/category/land/land-land/">Land</a></li>
<li id="menu-item-76104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76104"><a href="https://www.defenceweb.co.za/category/joint/logistics/">Logistics</a></li>
<li id="menu-item-76105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76105"><a href="https://www.defenceweb.co.za/category/security/maritime-security/">Maritime Security</a></li>
<li id="menu-item-76106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76106"><a href="https://www.defenceweb.co.za/category/middle-east/middle-east-middle-east/">Middle East</a></li>
<li id="menu-item-76107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76107"><a href="https://www.defenceweb.co.za/category/joint/military-art-a-science/">Military Art &amp; Science</a></li>
<li id="menu-item-90535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90535"><a href="https://www.defenceweb.co.za/category/military-history/">Military History</a></li>
<li id="menu-item-76109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76109"><a href="https://www.defenceweb.co.za/category/security/national-security/">National Security</a></li>
<li id="menu-item-81452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81452"><a href="#">News By Country<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81453"><a href="https://www.defenceweb.co.za/tag/Algeria">Algeria</a></li>
<li id="menu-item-81454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81454"><a href="https://www.defenceweb.co.za/tag/">Angola</a></li>
<li id="menu-item-81455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81455"><a href="https://www.defenceweb.co.za/tag/Benin">Benin</a></li>
<li id="menu-item-81456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81456"><a href="https://www.defenceweb.co.za/tag/Botswana">Botswana</a></li>
<li id="menu-item-81457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81457"><a href="https://www.defenceweb.co.za/tag/Burkina-Faso">Burkina Faso</a></li>
<li id="menu-item-81458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81458"><a href="https://www.defenceweb.co.za/tag/Burundi">Burundi</a></li>
<li id="menu-item-81459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81459"><a href="https://www.defenceweb.co.za/tag/Cameroon">Cameroon</a></li>
<li id="menu-item-81460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81460"><a href="https://www.defenceweb.co.za/tag/Cape-Verde">Cape Verde</a></li>
<li id="menu-item-81461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81461"><a href="https://www.defenceweb.co.za/tag/Central-African-Republic">Central African Republic</a></li>
<li id="menu-item-81462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81462"><a href="https://www.defenceweb.co.za/tag/Chad">Chad</a></li>
<li id="menu-item-81463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81463"><a href="https://www.defenceweb.co.za/tag/Comoros">Comoros</a></li>
<li id="menu-item-81464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81464"><a href="https://www.defenceweb.co.za/tag/DR-Congo">DR Congo</a></li>
<li id="menu-item-81465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81465"><a href="https://www.defenceweb.co.za/tag/Djibouti">Djibouti</a></li>
<li id="menu-item-81466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81466"><a href="https://www.defenceweb.co.za/tag/Egypt">Egypt</a></li>
<li id="menu-item-81467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81467"><a href="https://www.defenceweb.co.za/tag/Equatorial-Guinea">Equatorial Guinea</a></li>
<li id="menu-item-81468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81468"><a href="https://www.defenceweb.co.za/tag/Eritrea">Eritrea</a></li>
<li id="menu-item-81469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81469"><a href="https://www.defenceweb.co.za/tag/Ethiopia">Ethiopia</a></li>
<li id="menu-item-81470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81470"><a href="https://www.defenceweb.co.za/tag/Gabon">Gabon</a></li>
<li id="menu-item-81471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81471"><a href="https://www.defenceweb.co.za/tag/Gambia">Gambia</a></li>
<li id="menu-item-81472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81472"><a href="https://www.defenceweb.co.za/tag/Ghana">Ghana</a></li>
<li id="menu-item-81473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81473"><a href="https://www.defenceweb.co.za/tag/Guinea">Guinea</a></li>
<li id="menu-item-81474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81474"><a href="https://www.defenceweb.co.za/tag/Guinea-Bissau">Guinea-Bissau</a></li>
<li id="menu-item-81475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81475"><a href="https://www.defenceweb.co.za/tag/Ivory-Coast">Ivory Coast</a></li>
<li id="menu-item-81476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81476"><a href="https://www.defenceweb.co.za/tag/Kenya">Kenya</a></li>
<li id="menu-item-81477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81477"><a href="https://www.defenceweb.co.za/tag/Lesotho">Lesotho</a></li>
<li id="menu-item-81478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81478"><a href="https://www.defenceweb.co.za/tag/Liberia">Liberia</a></li>
<li id="menu-item-81479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81479"><a href="https://www.defenceweb.co.za/tag/Libya">Libya</a></li>
<li id="menu-item-81480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81480"><a href="https://www.defenceweb.co.za/tag/Madagascar">Madagascar</a></li>
<li id="menu-item-81481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81481"><a href="https://www.defenceweb.co.za/tag/Malawi">Malawi</a></li>
<li id="menu-item-81482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81482"><a href="https://www.defenceweb.co.za/tag/Mali">Mali</a></li>
<li id="menu-item-81483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81483"><a href="https://www.defenceweb.co.za/tag/Mauritania">Mauritania</a></li>
<li id="menu-item-81484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81484"><a href="https://www.defenceweb.co.za/tag/Mauritius">Mauritius</a></li>
<li id="menu-item-81485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81485"><a href="https://www.defenceweb.co.za/tag/Morocco">Morocco</a></li>
<li id="menu-item-81486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81486"><a href="https://www.defenceweb.co.za/tag/Mozambique">Mozambique</a></li>
<li id="menu-item-81487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81487"><a href="https://www.defenceweb.co.za/tag/Namibia">Namibia</a></li>
<li id="menu-item-81488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81488"><a href="https://www.defenceweb.co.za/tag/Niger">Niger</a></li>
<li id="menu-item-81489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81489"><a href="https://www.defenceweb.co.za/tag/Nigeria">Nigeria</a></li>
<li id="menu-item-81490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81490"><a href="https://www.defenceweb.co.za/tag/Republic-of-Congo">Republic of Congo</a></li>
<li id="menu-item-81491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81491"><a href="https://www.defenceweb.co.za/tag/Rwanda">Rwanda</a></li>
<li id="menu-item-81492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81492"><a href="https://www.defenceweb.co.za/tag/Sao-Tome-a-Principe">Sao Tome &#038; Principe</a></li>
<li id="menu-item-81493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81493"><a href="https://www.defenceweb.co.za/tag/Senegal">Senegal</a></li>
<li id="menu-item-81494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81494"><a href="https://www.defenceweb.co.za/tag/Seychelles">Seychelles</a></li>
<li id="menu-item-81495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81495"><a href="https://www.defenceweb.co.za/tag/Sierra-Leone">Sierra Leone</a></li>
<li id="menu-item-81496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81496"><a href="https://www.defenceweb.co.za/tag/Somalia">Somalia</a></li>
<li id="menu-item-81497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81497"><a href="https://www.defenceweb.co.za/tag/South-Africa">South Africa</a></li>
<li id="menu-item-81498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81498"><a href="https://www.defenceweb.co.za/tag/South-Sudan">South Sudan</a></li>
<li id="menu-item-81499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81499"><a href="https://www.defenceweb.co.za/tag/Sudan">Sudan</a></li>
<li id="menu-item-81500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81500"><a href="https://www.defenceweb.co.za/tag/Swaziland">Swaziland</a></li>
<li id="menu-item-81501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81501"><a href="https://www.defenceweb.co.za/tag/Tanzania">Tanzania</a></li>
<li id="menu-item-81502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81502"><a href="https://www.defenceweb.co.za/tag/Togo">Togo</a></li>
<li id="menu-item-81503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81503"><a href="https://www.defenceweb.co.za/tag/Tunisia">Tunisia</a></li>
<li id="menu-item-81504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81504"><a href="https://www.defenceweb.co.za/tag/Uganda">Uganda</a></li>
<li id="menu-item-81505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81505"><a href="https://www.defenceweb.co.za/tag/Zambia">Zambia</a></li>
<li id="menu-item-81506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81506"><a href="https://www.defenceweb.co.za/tag/Zimbabwe">Zimbabwe</a></li>
</ul>
</li>
<li id="menu-item-76110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76110"><a href="https://www.defenceweb.co.za/category/sa-defence/sa-defence-sa-defence/">SA Defence</a></li>
<li id="menu-item-76111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76111"><a href="https://www.defenceweb.co.za/category/joint/science-a-defence-technology/">Science &amp; Defence Technology</a></li>
<li id="menu-item-76112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76112"><a href="https://www.defenceweb.co.za/category/sea/sea-sea/">Sea</a></li>
</ul>
</li>
<li id="menu-item-81535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81535"><a href="https://www.defenceweb.co.za/category/galleries/gallery/">Gallery</a></li>
<li id="menu-item-81507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81507"><a href="#">Press Offices<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-90189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90189"><a href="https://www.defenceweb.co.za/office/aardvarkroost">Aardvark Roost</a></li>
<li id="menu-item-81508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81508"><a href="https://www.defenceweb.co.za/office/alarisantennas/index.php">Alaris Antennas</a></li>
<li id="menu-item-81509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81509"><a href="https://www.defenceweb.co.za/office/armscor/">Armscor</a></li>
<li id="menu-item-90841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90841"><a href="http://www.defenceweb.co.za/office/bruiser/">Bruisertech</a></li>
<li id="menu-item-100173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100173"><a href="https://www.defenceweb.co.za/office/concilium">Concilium Technologies</a></li>
<li id="menu-item-81512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81512"><a href="https://www.defenceweb.co.za/office/dcd-protected-mobility/">DCD Protected Mobility</a></li>
<li id="menu-item-81513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81513"><a href="https://www.defenceweb.co.za/office/defenceweb/">defenceWeb</a></li>
<li id="menu-item-81515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81515"><a href="https://www.defenceweb.co.za/office/ecmtechnologies/">ECM Technologies</a></li>
<li id="menu-item-81516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81516"><a href="https://www.defenceweb.co.za/office/etion">Etion Create</a></li>
<li id="menu-item-81517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81517"><a href="https://www.defenceweb.co.za/office/hensoldt/">Hensoldt South Africa</a></li>
<li id="menu-item-119422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119422"><a href="https://www.defenceweb.co.za/office/mavtech/">Mavtech</a></li>
<li id="menu-item-81518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81518"><a href="https://www.defenceweb.co.za/office/milkor/index.php">MILKOR</a></li>
<li id="menu-item-114027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114027"><a href="https://www.defenceweb.co.za/office/omnigo">Omnigo</a></li>
<li id="menu-item-120695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120695"><a href="https://www.defenceweb.co.za/office/otterpack">Otterpack</a></li>
<li id="menu-item-81519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81519"><a href="https://www.defenceweb.co.za/office/paramountgrp/index.php">Paramount Group</a></li>
<li id="menu-item-81521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81521"><a href="https://www.defenceweb.co.za/office/reutech/">Reutech</a></li>
<li id="menu-item-81522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81522"><a href="https://www.defenceweb.co.za/office/rheinmetall/">Rheinmetall Denel Munition</a></li>
<li id="menu-item-81528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81528"><a href="https://www.defenceweb.co.za/office/Rostec">Rostec</a></li>
<li id="menu-item-81524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81524"><a href="https://www.defenceweb.co.za/office/saab/index.php">Saab</a></li>
<li id="menu-item-94464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94464"><a href="https://www.defenceweb.co.za/office/saamdec/">SAAMDEC</a></li>
<li id="menu-item-97168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97168"><a href="https://www.defenceweb.co.za/office/sat-com/">Sat-Com</a></li>
<li id="menu-item-81525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81525"><a href="https://www.defenceweb.co.za/office/SigmaLogistics">Sigma Logistic Solutions</a></li>
<li id="menu-item-81526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81526"><a href="https://www.defenceweb.co.za/office/spitfirerestorationproject">Spitfire Restoration Project</a></li>
<li id="menu-item-119190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119190"><a href="https://www.defenceweb.co.za/office/svi/">SVI</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81530"><a href="https://www.defenceweb.co.za/office/walog">Walog Training Development</a></li>
</ul>
</li>
<li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81543"><a target="_blank" href="https://www.infostores.biz/defenceweb/">Tenders</a></li>
<li id="menu-item-88008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88008"><a href="#">Events</a>
<ul class="sub-menu">
<li id="menu-item-132571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132571"><a target="_blank" href="https://events.defenceweb.co.za/unpsummit22/">UN Procurement Summit 2022</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81544"><a href="#">Previous Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-122929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122929"><a href="https://webinars.defenceweb.co.za/mozambique2021/">Countering the Insurgency in Mozambique 2021</a></li>
<li id="menu-item-116265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116265"><a href="https://webinars.defenceweb.co.za/saamdec2021/">SAAMDEC 2021 &#8211; Aerospace &#038; Defence Masterplan Webinar</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://www.defenceweb.co.za/category/events/aad-expo-2014/">AAD Expo 2014</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://www.defenceweb.co.za/category/product-showcase/ideas-2012/">IDEAS 2012</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://www.defenceweb.co.za/category/events/idex-2013-events/">IDEX 2013 Event</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://www.defenceweb.co.za/category/events/aad-2012/">AAD 2012</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://www.defenceweb.co.za/category/events/aad-2010/">AAD 2010</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://www.defenceweb.co.za/category/events/itc-expo/">ITC Expo</a></li>
<li id="menu-item-81545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81545"><a href="https://www.defenceweb.co.za/category/events/border-control-africa-2010/">Border control Africa 2010</a></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://www.defenceweb.co.za/category/events/border-control-africa-2010-events/">Border control Africa 2011</a></li>
<li id="menu-item-81547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81547"><a href="https://www.defenceweb.co.za/category/events/maritime/">Maritime</a></li>
<li id="menu-item-81548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81548"><a href="https://www.defenceweb.co.za/category/events/peacekeeping/">Peacekeeping</a></li>
<li id="menu-item-81550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81550"><a href="https://www.defenceweb.co.za/category/events/peace-keepingl-africa-2010/">Peacekeeping Africa 2010</a></li>
<li id="menu-item-81549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81549"><a href="https://www.defenceweb.co.za/category/events/peacekeeping-2012/">Peacekeeping 2012</a></li>
<li id="menu-item-81551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81551"><a href="https://www.defenceweb.co.za/category/events/public-order-policing-event/">Public Order Policing</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-76114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76114"><a href="#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81533"><a href="https://www.defenceweb.co.za/category/security/african-militaries/">African Militaries</a></li>
<li id="menu-item-76093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76093"><a href="https://www.defenceweb.co.za/category/resources/book-reviews/">Book Reviews</a></li>
<li id="menu-item-76115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76115"><a href="https://www.defenceweb.co.za/category/resources/fact-files/">Fact Files</a></li>
<li id="menu-item-102452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102452"><a href="https://www.defenceweb.co.za/category/repository/">Repository</a></li>
<li id="menu-item-81532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81532"><a href="https://www.defenceweb.co.za/category/resources/previously-published-articles/">Key Manuals</a></li>
<li id="menu-item-76116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76116"><a href="https://www.defenceweb.co.za/category/resources/archive/">Archive</a></li>
</ul>
</li>
<li id="menu-item-129903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129903"><a href="https://www.defenceweb.co.za/contact/">Contact</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.defenceweb.co.za/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Fri, Jul 1, 2022
</div>
</div>
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-129360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-129360"><a href="https://www.defenceweb.co.za/virtual-press-offices-menu/">Press Offices</a></li>
<li id="menu-item-129361" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129361"><a href="https://www.infostores.biz/defenceweb/">Tenders</a></li>
<li id="menu-item-129362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129362"><a href="https://www.defenceweb.co.za/events-menu/">Events</a>
<ul class="sub-menu">
<li id="menu-item-132544" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-132544"><a target="_blank" rel="noopener" href="https://events.defenceweb.co.za/unpsummit22">United Nations Procurement Summit 2022</a></li>
</ul>
</li>
<li id="menu-item-129433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-129433"><a href="#">Resources</a>
<ul class="sub-menu">
<li id="menu-item-129434" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129434"><a href="https://www.defenceweb.co.za/category/security/african-militaries/">African Military Profiles</a></li>
<li id="menu-item-129435" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129435"><a href="https://www.defenceweb.co.za/category/resources/book-reviews/">Book Reviews</a></li>
<li id="menu-item-129436" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129436"><a href="https://www.defenceweb.co.za/category/resources/fact-files/">Fact Files</a></li>
<li id="menu-item-129437" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129437"><a href="https://www.defenceweb.co.za/category/galleries/gallery/">Gallery</a></li>
<li id="menu-item-129438" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129438"><a href="https://www.defenceweb.co.za/category/repository/">Repository</a></li>
<li id="menu-item-129439" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129439"><a href="https://www.defenceweb.co.za/category/joint/government-affairs">Speeches, Documents &#038; Resources</a></li>
</ul>
</li>
<li id="menu-item-54070" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54070"><a href="https://www.defenceweb.co.za/subscribe-to-our-newsletter/">Subscribe</a></li>
<li id="menu-item-54066" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54066"><a href="https://www.defenceweb.co.za/contact/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/defenceWeb" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/DEFENCEWEB/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defenceweb/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#9ef0fbe9eddefafbf8fbf0fdfbe9fbfcb0fdf1b0e4ff" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defenceWeb_Afr" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
 <a target="_blank" href="https://www.youtube.com/channel/UCqQ5XoAJdMpjYDRWDBlI97Q" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.defenceweb.co.za/">
<img class="td-retina-data" data-retina="https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/defenceweb_logo_retina.png" src="https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/logo-header-1.png" alt="defenceWeb - Africa\'s leading defence news portal" title="defenceWeb - Africa\'s leading defence news portal" />
<span class="td-visual-hidden">defenceWeb</span>
</a>
</div>
<div class="td-header-sp-recs">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script><div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-visible-desktop">
<ins data-revive-zoneid="7" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
<div class="td-visible-tablet-landscape">
<ins data-revive-zoneid="7" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
<div class="td-visible-tablet-portrait">
<ins data-revive-zoneid="7" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient-mobi ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.defenceweb.co.za/">
<img class="td-retina-data white-logo" data-retina="https://www.defenceweb.co.za/wp-content/uploads/2022/04/dw-whtlogo-navbar.png" src="https://www.defenceweb.co.za/wp-content/uploads/2022/04/dw-whtlogo-navbar.png" alt="defenceWeb - Africa\'s leading defence news portal" title="defenceWeb - Africa\'s leading defence news portal" />
<img class="td-retina-data color-logo" data-retina="https://www.defenceweb.co.za/wp-content/uploads/2022/04/dw-280x96-1.png" src="https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/logo-header-1.png" alt="defenceWeb - Africa\'s leading defence news portal" title="defenceWeb - Africa\'s leading defence news portal" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.defenceweb.co.za/">
<img class="td-retina-data" data-retina="https://www.defenceweb.co.za/wp-content/uploads/2022/04/dw-whtlogo-navbar.png" src="https://www.defenceweb.co.za/wp-content/uploads/2022/04/dw-whtlogo-navbar.png" alt="defenceWeb - Africa\'s leading defence news portal" title="defenceWeb - Africa\'s leading defence news portal" />
</a>
</div>
<div class="menu-td-header-menu-refresh-container"><ul id="menu-td-header-menu-refresh" class="sf-menu"><li id="menu-item-129363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-129363"><a href="https://www.defenceweb.co.za/"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.6em;"></i><span class="visuallyhidden">Home</span></a></li>
<li id="menu-item-128783" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128783"><a href="https://www.defenceweb.co.za/category/sa-defence/sa-defence-sa-defence/">SA Defence</a></li>
<li id="menu-item-128785" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-128785"><a href="https://www.defenceweb.co.za/category/aerospace/aerospace-aerospace/">Aerospace</a></li>
<li id="menu-item-128784" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128784"><a href="https://www.defenceweb.co.za/category/industry/industry-industry/">Industry</a></li>
<li id="menu-item-128610" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-128610"><a href="#">All Sections</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="wp-block-columns has-4-columns">
<div class="wp-block-column">
<ul class="portals-list">
<li><a href="https://www.defenceweb.co.za/category/aerospace/aerospace/">Aerospace</a></li>
<li><a href="https://www.defenceweb.co.za/category/security/african-militaries/">African Military Profiles</a></li>
<li><a href="https://www.defenceweb.co.za/category/resources/book-reviews">Book Reviews</a></li>
<li><a href="https://www.defenceweb.co.za/category/security/border-security">Border Security</a></li>
<li><a href="https://www.defenceweb.co.za/category/security/civil-security">Civil Security</a></li>
<li><a href="https://www.defenceweb.co.za/category/cyber-defence">Cyber Defence</a></li>
<li><a href="https://www.defenceweb.co.za/category/joint/diplomacy-a-peace">Diplomacy &amp; Peace</a></li>
</ul>
</div>
<div class="wp-block-column">
<ul class="portals-list">
<li><a href="#">Editor&#8217;s Opinion</a></li>
<li><a href="https://www.defenceweb.co.za/category/resources/fact-files/">Fact Files</a></li>
<li><a href="https://www.defenceweb.co.za/category/galleries/gallery/">Gallery</a></li>
<li><a href="https://www.defenceweb.co.za/category/governance/governance">Governance</a></li>
<li><a href="https://www.defenceweb.co.za/category/security/human-security">Human Security</a></li>
<li><a href="https://www.defenceweb.co.za/category/industry/industry">Industry</a></li>
<li><a href="https://www.defenceweb.co.za/category/daily-news/international-news">International News</a></li>
</ul>
</div>
<div class="wp-block-column">
<ul class="portals-list">
<li><a href="https://www.defenceweb.co.za/category/land/land">Land</a></li>
<li><a href="https://www.defenceweb.co.za/category/joint/logistics">Logistics</a></li>
<li><a href="https://www.defenceweb.co.za/category/security/maritime-security">Maritime Security</a></li>
<li><a href="https://www.defenceweb.co.za/category/middle-east/middle-east">Middle East</a></li>
<li><a href="https://www.defenceweb.co.za/category/joint/military-art-a-science">Military Art &amp; Science</a></li>
<li><a href="https://www.defenceweb.co.za/category/military-history">Military History</a></li>
</ul>
</div>
<div class="wp-block-column">
<ul class="portals-list">
<li><a href="https://www.defenceweb.co.za/news-by-country-menu/">News by Country</a></li>
<li><a href="https://www.defenceweb.co.za/category/security/national-security">Repository</a></li>
<li><a href="https://www.defenceweb.co.za/category/joint/science-a-defence-technology">Science &amp; Defence Technology</a></li>
<li><a href="https://www.defenceweb.co.za/category/sea/sea">Sea</a></li>
<li><a href="https://www.defenceweb.co.za/category/joint/government-affairs">Speeches, Documents and Resources</a></li>
<li><a href="https://www.defenceweb.co.za/category/videos">Videos</a></li>
</ul>
</div>
</div>

</div></div></li>
</ul>
</li>
<li id="menu-item-128786" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128786"><a href="https://www.defenceweb.co.za/category/land/land-land/">Land</a></li>
<li id="menu-item-129364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129364"><a href="https://www.defenceweb.co.za/category/galleries/gallery/">Gallery</a></li>
<li id="menu-item-128787" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128787"><a href="https://www.defenceweb.co.za/category/sea/sea-sea/">Sea</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.defenceweb.co.za/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-sp-recs-mobi">
<script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script>
<div class="td-visible-phone">
<ins data-revive-zoneid="8" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.defenceweb.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aerospace" class="entry-crumb" href="https://www.defenceweb.co.za/category/aerospace/">Aerospace</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aerospace" class="entry-crumb" href="https://www.defenceweb.co.za/category/aerospace/aerospace-aerospace/">Aerospace</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">US military’s Africa Command eyes Skydweller solar-powered aircraft</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">


<div class="td-visible-desktop aad2020openstory">
<ins data-revive-zoneid="588" data-revive-target="_blank" data-revive-id="a2cdeeb40d659b52a5f2549d53540423"></ins>
</div>
<article id="post-133214" class="post-133214 post type-post status-publish format-standard has-post-thumbnail hentry category-aerospace-aerospace category-featured tag-africom tag-skydewller tag-solar-impulse-2 tag-united-states" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.defenceweb.co.za/category/aerospace/aerospace-aerospace/">Aerospace</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">US military’s Africa Command eyes Skydweller solar-powered aircraft</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">Guy Martin - </div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-07-01T12:16:17+00:00">1st Jul 2022</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-133214">4</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.defenceweb.co.za%2Faerospace%2Faerospace-aerospace%2Fus-militarys-africa-command-eyes-skydweller-solar-powered-aircraft%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=US+military%E2%80%99s+Africa+Command+eyes+Skydweller+solar-powered+aircraft&url=https%3A%2F%2Fwww.defenceweb.co.za%2Faerospace%2Faerospace-aerospace%2Fus-militarys-africa-command-eyes-skydweller-solar-powered-aircraft%2F&via=defenceweb_afr">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=US military’s Africa Command eyes Skydweller solar-powered aircraft %0A%0A https://www.defenceweb.co.za/aerospace/aerospace-aerospace/us-militarys-africa-command-eyes-skydweller-solar-powered-aircraft/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.defenceweb.co.za/aerospace/aerospace-aerospace/us-militarys-africa-command-eyes-skydweller-solar-powered-aircraft/&title=US military’s Africa Command eyes Skydweller solar-powered aircraft">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#556a2620373f30362168000675383c393c2134272cb7d5cc26751433273c363475163a3838343b3175302c302675063e2c3122303939302775263a39342778253a223027303175343c27362734332173373a312c683d212125266f7a7a2222227b313033303b36302230377b363a7b2f347a3430273a26253436307a3430273a2625343630783430273a26253436307a202678383c393c2134272c26783433273c363478363a3838343b3178302c302678263e2c3122303939302778263a39342778253a223027303178343c2736273433217a">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><figure><a href="https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Skydweller_Africom.jpg" data-caption="The Skydweller solar-powered aircraft."><img width="884" height="624" class="entry-thumb td-modal-image" src="https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Skydweller_Africom.jpg" srcset="https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Skydweller_Africom.jpg 884w, https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Skydweller_Africom-768x542.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Skydweller_Africom-100x70.jpg 100w" sizes="(max-width: 884px) 100vw, 884px" alt="" title="Skydweller_Africom" /></a><figcaption class="wp-caption-text">The Skydweller solar-powered aircraft.</figcaption></figure></div> </div>
<p>The US military’s Africa Command is supporting the development of the Skydweller solar-powered aircraft that it sees being used by the US and partners to counter destabilising, violent extremist activity in Africa.</p>
<p>The aircraft was displayed in Spain on 14 June, when civilian and military leaders from US Africa Command, France, Luxembourg and Spain gathered at the Albacete Air Base to formalise their support of a technology demonstration of the pilotless, carbon-neutral Skydweller airframe.</p>
<p>The aircraft should become capable of multi-month, continuous flight and has potential beyond gathering intelligence that supports US and partner-led efforts to counter destabilizing, violent extremist activity in Africa, Africom said.</p><div class='code-block code-block-1 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script><div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-all-devices">
<ins data-revive-zoneid="9" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</div>
</div></div>
<p>“The bottom line is that a long duration and persistent ISR platform has the potential to provide a wide-range of capabilities to us…and our African partners at a lower cost while embracing a low carbon solution,” said Brigadier General Rose Keravuori, US Africa Command’s deputy director for intelligence.</p>
<p>The aircraft – the 10-year, old solar-powered Solar Impulse 2 &#8211; was acquired by Skydweller Aero (partly owned by Leonardo) and has been further developed and tested with US government support in Spain.</p>
<p>Skydweller is modelled after the Solar Impulse 2 that flew around the world in 2015 and 2016 using solar power, but will be pilotless. Removing the pilot will give estra payload capability. Skydweller will be able to fly at 180 km/h, at an altitude 14 000 metres, with up to 350 kg of surveillance equipment like radar and cameras.</p>
<p>“With long duration dwell, there is the potential for persistent monitoring of natural disasters to help provide better disaster response,” Keravuori said. “Our African partners would welcome persistent ISR (Intelligence, Surveillance and Reconnaissance) that can track piracy, receive indications of illicit trafficking, illegal oil bunkering, illegal poaching, or predator fishing.”</p>
<p>Speaking to the potential effects of climate change in Africa and how that change drives instability that is taken advantage of by adversaries to the detriment of societies, governments and people, Keravuori said the “added capability to monitor animal movements and the spread of desertification are especially critical as we monitor the signs of climate change.”</p>
<p>Development and implementation of the aircraft – better known for its solar-powered circumnavigation of the world in 2016 – attracted support from partner-nation dignitaries for the shared benefits of ending the aviation sector’s reliance on fossil fuel and allowing armed forces to approach security in an innovative, efficient way, Africom explained.</p>
<p>“I want to express our gratitude for the consistent and extensive support provided by our Spanish hosts,” Keravuori said. “We also want to thank the Government of Luxembourg for agreeing to transport the Skydweller prototype aircraft to an operational demo location in the Caribbean where we can learn more about its capabilities.”</p>
<p>The aircraft’s designers are working to make the Skydweller autonomous, and coupled with its tendency to perform better around the equator given weather patterns and exposure to sunlight, the Skydweller would be an ideal platform for use in Africa.</p>
<p>“Africom, along with the US Department of Defence&#8217;s Research and Engineering Branch and… Southcom (US Southern Command) are pleased to assist in the development of a carbon-neutral, long-dwell surveillance platform that can assist in generating greater security and development in partner countries,” Keravuori said. “We are interested in, and look forward to, exploring opportunities to coordinate with the military delegations present here today from France, Luxembourg and Spain.</p>
<p>“The bottom line is that a long duration and persistent ISR platform has the potential to provide a wide-range of capabilities to us…and our African partners at a lower cost while embracing a low carbon solution.”</p>
<p>Solar Impulse 2 is the brainchild of Swiss explorer Bertrand Piccard and Swiss engineer Bertrand Borschberg. After its record-breaking flight around the world, it was in 2019 bought by Skydweller Aero. After months of modifications, it flew again for the first time in November 2020. Since then, it has completed a dozen test flights in Spain and is in the process of turning it into a drone. The aircraft could be deployed as early as 2023.</p><div class='code-block code-block-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script><div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-all-devices">
<ins data-revive-zoneid="10" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</div>
</div><br><br></div>
<p>Skydweller Aero hopes to offer the aircraft as a pseudo-satellite for commercial services, but has also received $5 million from the US Navy to investigate the aircraft&#8217;s ability to perform maritime patrols. The Defence Innovation Unit, tasked with developing emerging technology for the US military, has awarded Skydweller a $14 million contract, CNN reported.</p>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.defenceweb.co.za/tag/africom/">Africom</a></li><li><a href="https://www.defenceweb.co.za/tag/skydewller/">Skydewller</a></li><li><a href="https://www.defenceweb.co.za/tag/solar-impulse-2/">Solar Impulse 2</a></li><li><a href="https://www.defenceweb.co.za/tag/united-states/">United States</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.defenceweb.co.za%2Faerospace%2Faerospace-aerospace%2Fus-militarys-africa-command-eyes-skydweller-solar-powered-aircraft%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=US+military%E2%80%99s+Africa+Command+eyes+Skydweller+solar-powered+aircraft&url=https%3A%2F%2Fwww.defenceweb.co.za%2Faerospace%2Faerospace-aerospace%2Fus-militarys-africa-command-eyes-skydweller-solar-powered-aircraft%2F&via=defenceweb_afr">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=US military’s Africa Command eyes Skydweller solar-powered aircraft %0A%0A https://www.defenceweb.co.za/aerospace/aerospace-aerospace/us-militarys-africa-command-eyes-skydweller-solar-powered-aircraft/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.defenceweb.co.za/aerospace/aerospace-aerospace/us-militarys-africa-command-eyes-skydweller-solar-powered-aircraft/&title=US military’s Africa Command eyes Skydweller solar-powered aircraft">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#9da2eee8fff7f8fee9a0c8cebdf0f4f1f4e9fcefe47f1d04eebddcfbeff4fefcbddef2f0f0fcf3f9bdf8e4f8eebdcef6e4f9eaf8f1f1f8efbdeef2f1fcefb0edf2eaf8eff8f9bdfcf4effeeffcfbe9bbfff2f9e4a0f5e9e9edeea7b2b2eaeaeab3f9f8fbf8f3fef8eaf8ffb3fef2b3e7fcb2fcf8eff2eeedfcfef8b2fcf8eff2eeedfcfef8b0fcf8eff2eeedfcfef8b2e8eeb0f0f4f1f4e9fcefe4eeb0fcfbeff4fefcb0fef2f0f0fcf3f9b0f8e4f8eeb0eef6e4f9eaf8f1f1f8efb0eef2f1fcefb0edf2eaf8eff8f9b0fcf4effeeffcfbe9b2">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script><div class="td-a-rec td-a-rec-id-leaderboard-middle">
<div class="td-visible-phone">
<ins data-revive-zoneid="14" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> <ins data-revive-zoneid="27" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
<div class="td-visible-desktop">
<ins data-revive-zoneid="13" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
<div class="td-visible-tablet-landscape">
<ins data-revive-zoneid="13" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
<div class="td-visible-tablet-portrait">
<ins data-revive-zoneid="13" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Guy Martin"></span><meta itemprop="datePublished" content="2022-07-01T12:16:17+00:00"><meta itemprop="dateModified" content="2022-07-01T12:16:17+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/us-militarys-africa-command-eyes-skydweller-solar-powered-aircraft/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/logo-header-1.png"></span><meta itemprop="name" content="defenceWeb"></span><meta itemprop="headline " content="US military’s Africa Command eyes Skydweller solar-powered aircraft"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Skydweller_Africom.jpg"><meta itemprop="width" content="884"><meta itemprop="height" content="624"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_3_62beca935556d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_62beca935556d"><script>var block_td_uid_3_62beca935556d = new tdBlock();
block_td_uid_3_62beca935556d.id = "td_uid_3_62beca935556d";
block_td_uid_3_62beca935556d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_62beca935556d_rand","td_column_number":3,"live_filter_cur_post_id":133214,"live_filter_cur_post_author":"87","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_62beca935556d_rand","tdc_css_class_style":"td_uid_3_62beca935556d_rand_style"}';
block_td_uid_3_62beca935556d.td_column_number = "3";
block_td_uid_3_62beca935556d.block_type = "td_block_related_posts";
block_td_uid_3_62beca935556d.post_count = "3";
block_td_uid_3_62beca935556d.found_posts = "1285";
block_td_uid_3_62beca935556d.header_color = "";
block_td_uid_3_62beca935556d.ajax_pagination_infinite_stop = "";
block_td_uid_3_62beca935556d.max_num_pages = "429";
tdBlocksArray.push(block_td_uid_3_62beca935556d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_62beca935d54d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_62beca935556d" href="#">RELATED ARTICLES</a><a id="td_uid_5_62beca935d552" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_62beca935556d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_62beca935556d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/land/land-land/exercise-african-lion-22-boosts-regional-cooperation/" rel="bookmark" class="td-image-wrap" title="Exercise African Lion 22 boosts regional cooperation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Exercise African Lion 22 boosts regional cooperation" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/land/land/US_Morocco_African_Lion_2019_USArmy-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.defenceweb.co.za/category/land/land-land/" class="td-post-category">Land</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/land/land-land/exercise-african-lion-22-boosts-regional-cooperation/" rel="bookmark" title="Exercise African Lion 22 boosts regional cooperation">Exercise African Lion 22 boosts regional cooperation</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/joint/diplomacy-a-peace/us-office-of-security-cooperation-in-zambia-is-not-a-military-base/" rel="bookmark" class="td-image-wrap" title="US Office of Security Cooperation in Zambia is not a military base"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US Office of Security Cooperation in Zambia is not a military base" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/mugshots/Brigadier_General_Peter_Lusaka_Africom-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.defenceweb.co.za/category/joint/diplomacy-a-peace/" class="td-post-category">Diplomacy &amp; Peace</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/joint/diplomacy-a-peace/us-office-of-security-cooperation-in-zambia-is-not-a-military-base/" rel="bookmark" title="US Office of Security Cooperation in Zambia is not a military base">US Office of Security Cooperation in Zambia is not a military base</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/land/land-land/african-lion-22-begins-in-north-and-west-africa/" rel="bookmark" class="td-image-wrap" title="African Lion 22 begins in North and West Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="African Lion 22 begins in North and West Africa" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/land/land/African_Lion_22_US_Army-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.defenceweb.co.za/category/land/land-land/" class="td-post-category">Land</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/land/land-land/african-lion-22-begins-in-north-and-west-africa/" rel="bookmark" title="African Lion 22 begins in North and West Africa">African Lion 22 begins in North and West Africa</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_62beca935556d" data-td_block_id="td_uid_3_62beca935556d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_62beca935556d" data-td_block_id="td_uid_3_62beca935556d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget widget_text"> <div class="textwidget"><p><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script></p>
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-all-devices">
<ins data-revive-zoneid="9" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</p></div>
</div>
</div>
</aside><aside class="td_block_template_1 extendedwopts-show extendedwopts-mobile widget widget_text"> <div class="textwidget"><p><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script></p>
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-all-devices">
<ins data-revive-zoneid="11" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</p></div>
</div>
</div>
</aside>
<aside class="td_block_template_1 top-stories-this-week widget popular-posts">
<h4 class="block-title"><span>TOP STORIES THIS WEEK</span></h4>

<div class="td_block_inner">
<div class="td_module_8 td_module_wrap"><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/featured/denel-board-member-remuneration-revealed/" title="Denel board member remuneration revealed" class="wpp-post-title" target="_self">Denel board member remuneration revealed</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><span class="wpp-date">28th Jun 2022</span></span>
</div>
</div>
</div>
<div class="td_module_8 td_module_wrap"><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/featured/sa-navy-seems-set-for-an-interim-chief/" title="SA Navy seems set for an interim chief" class="wpp-post-title" target="_self">SA Navy seems set for an interim chief</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><span class="wpp-date">30th Jun 2022</span></span>
</div>
</div>
</div>
<div class="td_module_8 td_module_wrap"><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/sa-defence/sa-defence-sa-defence/ramaphosa-farm-theft-mastermind-never-a-south-african-soldier-dod/" title="Ramaphosa farm theft mastermind never a South African soldier &#8211; DoD" class="wpp-post-title" target="_self">Ramaphosa farm theft mastermind never a South African soldier &#8211; DoD</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><span class="wpp-date">26th Jun 2022</span></span>
</div>
</div>
</div>
<div class="td_module_8 td_module_wrap"><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/featured/names-of-three-of-four-cape-town-army-reserve-force-units-changed/" title="Names of three of four Cape Town Army Reserve Force units changed" class="wpp-post-title" target="_self">Names of three of four Cape Town Army Reserve Force units changed</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><span class="wpp-date">30th Jun 2022</span></span>
</div>
</div>
</div>
<div class="td_module_8 td_module_wrap"><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/featured/army-police-co-operation-for-better-border-protection-and-cost-saving/" title="Army/police co-operation for better border protection and cost saving" class="wpp-post-title" target="_self">Army/police co-operation for better border protection and cost saving</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><span class="wpp-date">27th Jun 2022</span></span>
</div>
</div>
</div>
</div>
</aside>
<aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget widget_text"> <div class="textwidget"><p><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script></p>
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-all-devices">
<ins data-revive-zoneid="10" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</p></div>
</div>
</div>
</aside><aside class="td_block_template_1 extendedwopts-show extendedwopts-mobile widget widget_text"> <div class="textwidget"><p><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script></p>
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-all-devices">
<ins data-revive-zoneid="12" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</p></div>
</div>
</div>
</aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_6_62beca9362d8c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_6_62beca9362d8c">
<style>
.td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-subcat-item .td-cur-simple-item {
                color: #a82b1f;
            }

            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .block-title > *,
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #a82b1f;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_62beca9362d8c_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .block-title {
                border-color: #a82b1f;
            }

            
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .block-title > * {
                color: #FFFFFF;
            }
            
            
            
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-instagram-user a {
                color: #a82b1f;
            }

            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-load-more-wrap a:hover {
                background-color: #a82b1f;
                border-color: #a82b1f;
            }

            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_62beca9362d8c_rand .td-post-category,
            .td-theme-wrap .td_uid_6_62beca9362d8c_rand .td-post-category:hover {
                background-color: #a82b1f;
            }
</style><script>var block_td_uid_6_62beca9362d8c = new tdBlock();
block_td_uid_6_62beca9362d8c.id = "td_uid_6_62beca9362d8c";
block_td_uid_6_62beca9362d8c.atts = '{"custom_title":"EDITORS PICKS","custom_url":"","block_template_id":"","header_color":"#a82b1f","header_text_color":"#FFFFFF","accent_text_color":"#","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"102334","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","extended_widget_opts-td_block_8_widget-6":{"id_base":"td_block_8_widget-6","visibility":{"main":"","options":"hide","selected":"0"},"devices":{"options":"hide"},"alignment":{"desktop":"default"},"roles":{"state":""},"class":{"selected":"0","id":"","classes":"","logic":""},"tabselect":"0"},"class":"td_block_widget td_uid_6_62beca9362d8c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_62beca9362d8c_rand","tdc_css_class_style":"td_uid_6_62beca9362d8c_rand_style"}';
block_td_uid_6_62beca9362d8c.td_column_number = "1";
block_td_uid_6_62beca9362d8c.block_type = "td_block_8";
block_td_uid_6_62beca9362d8c.post_count = "5";
block_td_uid_6_62beca9362d8c.found_posts = "46";
block_td_uid_6_62beca9362d8c.header_color = "#a82b1f";
block_td_uid_6_62beca9362d8c.ajax_pagination_infinite_stop = "";
block_td_uid_6_62beca9362d8c.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_6_62beca9362d8c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITORS PICKS</span></h4></div><div id=td_uid_6_62beca9362d8c class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/uavs-to-help-fight-and-prevent-crime-on-the-way/" rel="bookmark" class="td-image-wrap" title="UAVs to help fight and prevent crime on the way"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="UAVs to help fight and prevent crime on the way" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/land/land/SAPS_riot_control_vehicle_Guy_Martin-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/uavs-to-help-fight-and-prevent-crime-on-the-way/" rel="bookmark" title="UAVs to help fight and prevent crime on the way">UAVs to help fight and prevent crime on the way</a></h3>
<div class="td-module-meta-info">
<a href="https://www.defenceweb.co.za/category/aerospace/aerospace-aerospace/" class="td-post-category">Aerospace</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-28T12:47:10+00:00">28th Jun 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/featured/denel-board-member-remuneration-revealed/" rel="bookmark" class="td-image-wrap" title="Denel board member remuneration revealed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Denel board member remuneration revealed" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/land/land/Denel_Casspir_Guy_Martin-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/featured/denel-board-member-remuneration-revealed/" rel="bookmark" title="Denel board member remuneration revealed">Denel board member remuneration revealed</a></h3>
<div class="td-module-meta-info">
<a href="https://www.defenceweb.co.za/category/editors-pick/" class="td-post-category">Editors Pick</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-28T12:37:17+00:00">28th Jun 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/featured/ensuring-peacekeeper-safety-tops-un-symposium-agenda/" rel="bookmark" class="td-image-wrap" title="Ensuring peacekeeper safety tops UN symposium agenda"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ensuring peacekeeper safety tops UN symposium agenda" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/joint/diplomacy-a-peace/Minusma_UN-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/featured/ensuring-peacekeeper-safety-tops-un-symposium-agenda/" rel="bookmark" title="Ensuring peacekeeper safety tops UN symposium agenda">Ensuring peacekeeper safety tops UN symposium agenda</a></h3>
<div class="td-module-meta-info">
<a href="https://www.defenceweb.co.za/category/joint/diplomacy-a-peace/" class="td-post-category">Diplomacy &amp; Peace</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-23T12:48:57+00:00">23rd Jun 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/industry/industry-industry/industry-on-show-at-un-peacekeeping-technology-symposium/" rel="bookmark" class="td-image-wrap" title="Industry on show at UN peacekeeping technology symposium"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Industry on show at UN peacekeeping technology symposium" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/industry/industry/Modise_6PTPS_Guy_Martin-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/industry/industry-industry/industry-on-show-at-un-peacekeeping-technology-symposium/" rel="bookmark" title="Industry on show at UN peacekeeping technology symposium">Industry on show at UN peacekeeping technology symposium</a></h3>
<div class="td-module-meta-info">
<a href="https://www.defenceweb.co.za/category/editors-pick/" class="td-post-category">Editors Pick</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-22T12:57:31+00:00">22nd Jun 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/featured/personnel-cuts-coming-across-the-dod-and-sandf/" rel="bookmark" class="td-image-wrap" title="Personnel cuts coming across the DoD and SANDF"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Personnel cuts coming across the DoD and SANDF" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/sa-defence/sa-defence/5_SAI_SANDF-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/featured/personnel-cuts-coming-across-the-dod-and-sandf/" rel="bookmark" title="Personnel cuts coming across the DoD and SANDF">Personnel cuts coming across the DoD and SANDF</a></h3>
<div class="td-module-meta-info">
<a href="https://www.defenceweb.co.za/category/editors-pick/" class="td-post-category">Editors Pick</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-22T12:14:56+00:00">22nd Jun 2022</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_8 td_block_widget td_uid_7_62beca9366fbf_rand td-pb-border-top company_news td_block_template_1 tdc-no-posts td-column-1 td_block_padding" data-td-block-uid="td_uid_7_62beca9366fbf"><script>var block_td_uid_7_62beca9366fbf = new tdBlock();
block_td_uid_7_62beca9366fbf.id = "td_uid_7_62beca9366fbf";
block_td_uid_7_62beca9366fbf.atts = '{"custom_title":"COMPANY NEWS","custom_url":"http:\/\/www.defenceweb.co.za\/virtual-press-offices\/","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m7_tl":"","limit":"5","offset":"","el_class":"company_news","post_ids":"","category_id":"94444","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"alphabetical_order","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","extended_widget_opts-td_block_8_widget-4":{"id_base":"td_block_8_widget-4","visibility":{"main":"","options":"hide","selected":"0"},"devices":{"options":"hide"},"alignment":{"desktop":"default"},"roles":{"state":""},"class":{"selected":"0","id":"","classes":"","logic":""},"tabselect":"0"},"class":"td_block_widget td_uid_7_62beca9366fbf_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_62beca9366fbf_rand","tdc_css_class_style":"td_uid_7_62beca9366fbf_rand_style"}';
block_td_uid_7_62beca9366fbf.td_column_number = "1";
block_td_uid_7_62beca9366fbf.block_type = "td_block_8";
block_td_uid_7_62beca9366fbf.post_count = "0";
block_td_uid_7_62beca9366fbf.found_posts = "0";
block_td_uid_7_62beca9366fbf.header_color = "#";
block_td_uid_7_62beca9366fbf.ajax_pagination_infinite_stop = "";
block_td_uid_7_62beca9366fbf.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_7_62beca9366fbf);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="http://www.defenceweb.co.za/virtual-press-offices/" class="td-pulldown-size">COMPANY NEWS</a></h4></div><div id=td_uid_7_62beca9366fbf class="td_block_inner"></div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget widget_text"> <div class="textwidget"><p><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script></p>
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-all-devices">
<ins data-revive-zoneid="11" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</p></div>
</div>
</div>
</aside><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget widget_text"> <div class="textwidget"><p><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script></p>
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-all-devices">
<ins data-revive-zoneid="12" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</p></div>
</div>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 
<aside class="widget_text td_block_template_1 extendedwopts-md-center site-sponsors widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="td_uid_32_5c33d15319605" class="tdc-row stretch_row_content td-stretch-content">
<div class="vc_row td_uid_98_5c33d1531960b_rand  wpb_row td-pb-row">
<div class="vc_column td_uid_99_5c33d153197cc_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper">
<div class="td_block_wrap td_block_title td_uid_100_5c33d15319c40_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_100_5c33d15319c40">
<h4 class="block-title td-block-title"><span class="td-pulldown-size">SITE SPONSORS</span></h4>
<div class="td_mod_wrap"></div>
</div>
</div>
</div>
</div>
</div>
<div id="td_uid_34_5c33d15319edc" class="tdc-row stretch_row_content td-stretch-content">
<div class="vc_row td_uid_101_5c33d15319ee1_rand  wpb_row td-pb-row tdc-row-content-vert-center">
<div class="vc_column td_uid_102_5c33d1531a0a7_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper">
<div class="tdm_block td_block_wrap tdm_block_client td_uid_103_5c33d1531a55b_rand tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_103_5c33d1531a55b">
<ins data-revive-zoneid="15" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins>
</div>
<div class="tdm_block td_block_wrap tdm_block_client td_uid_104_5c33d1531b8cc_rand tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_104_5c33d1531b8cc">
<ins data-revive-zoneid="16" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins>
</div>
<div class="tdm_block td_block_wrap tdm_block_client td_uid_105_5c33d1531cb1a_rand tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_105_5c33d1531cb1a">
<ins data-revive-zoneid="17" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins>
</div>
<div class="tdm_block td_block_wrap tdm_block_client td_uid_106_5c33d1531cb1a_rand tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_106_5c33d1531cb1a">
<ins data-revive-zoneid="18" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins>
</div>
<div style="display:none;" id="sponsor594" class="tdm_block td_block_wrap tdm_block_client td_uid_107_5c33d1531ee63_rand tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_107_5c33d1531ee63">
<ins data-revive-zoneid="19" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins>
</div>
<div style="display:none;" id="sponsor579" class="tdm_block td_block_wrap tdm_block_client td_uid_107_5c33d1531ee65_rand tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_107_5c33d1531ee63">
<ins data-revive-zoneid="20" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins>
</div>
<script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script>
</div>
</div>
</div>
</div>
</div></aside>

<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><aside class="footer-logo-wrap"><a href="https://www.defenceweb.co.za/"><img class="td-retina-data" src="https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/defenceweb_280x96_white.png" data-retina="https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/defenceweb_560x192_white.png" alt="defenceWeb" title="defenceWeb - Africa\'s leading defence news portal" width="100%"></a></aside>
<p>defenceWeb is Africa's largest and most trusted online source of news, information, research and insight on aerospace, defence and security matters.
</p>
<p>Editorial Enquiries:<br><i class="fa fa-envelope"></i> <strong><a href="/cdn-cgi/l/email-protection#6e0b0a071a011c2e0a0b080b000d0b190b0c400d0140140f"><span class="__cf_email__" data-cfemail="cfaaaba6bba0bd8fabaaa9aaa1acaab8aaade1aca0e1b5ae">[email&#160;protected]</span></a></strong></p>
<p>Sales Enquiries:<br><i class="fa fa-envelope"></i> <strong><a href="/cdn-cgi/l/email-protection#ed9e8c81889ead89888b88838e889a888fc38e82c3978c"><span class="__cf_email__" data-cfemail="6d1e0c01081e2d09080b08030e081a080f430e0243170c">[email&#160;protected]</span></a></strong></p></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>NAVIGATION</span></h4><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-128967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-128967"><a href="https://www.defenceweb.co.za/">Home</a></li>
<li id="menu-item-76253" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76253"><a href="https://www.defenceweb.co.za/portals-menu/">All Sections</a></li>
<li id="menu-item-76255" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76255"><a href="https://www.defenceweb.co.za/virtual-press-offices-menu/">Press Offices</a></li>
<li id="menu-item-76280" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76280"><a href="https://www.defenceweb.co.za/about-us/">About Us</a></li>
<li id="menu-item-76263" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76263"><a href="https://www.defenceweb.co.za/contact/">Contact</a></li>
<li id="menu-item-129474" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129474"><a target="_blank" rel="noopener" href="https://banners.defenceweb.co.za/mediakit">Advertise</a></li>
<li id="menu-item-92840" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92840"><a href="https://www.defenceweb.co.za/copyright/">Copyright</a></li>
<li id="menu-item-119077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119077"><a href="https://www.defenceweb.co.za/privacy-policy/">Privacy Policy</a></li>
</ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/defenceWeb/" title="Facebook" rel="noopener">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/DEFENCEWEB/" title="Instagram" rel="noopener"> <i class="td-icon-font td-icon-instagram"></i></a></span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/defenceweb_Afr" title="Twitter" rel="noopener">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defenceweb/" title="LinkedIn" rel="noopener">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#b7d9d2c0c4f7d3d2d1d2d9d4d2c0d2d599d4d899cdd6" title="Mail" rel="noopener">
<i class="td-icon-font td-icon-mail"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/c/defenceWebSA" title="YouTube" rel="noopener">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>
</aside></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 subscribe_to_newsletter widget widget_mc4wp_form_widget"><h4 class="block-title"><span>SUBSCRIBE TO THE NEWSLETTER</span></h4><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-76251" method="post" data-id="76251" data-name="Subscribe to the Newsletter"><div class="mc4wp-form-fields"><p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Your first name">
</p>
<p>
<label>Last Name</label>
<input type="text" name="LNAME" placeholder="Your last name">
</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<label>Country</label>
<input type="text" name="MMERGE6" placeholder="Your country">
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1656670867" /><input type="hidden" name="_mc4wp_form_id" value="76251" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-129359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129359"><a target="_blank" rel="noopener" href="https://banners.defenceweb.co.za/mediakit/">Advertising</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; defenceWeb 2022 | This website is <a href="https://www.fueledbycoffee.co.za" target="_blank">Fueled by Coffee</a> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript"> _linkedin_partner_id = "2626977"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2626977&fmt=gif" /> </noscript>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/featured/djibouti-operating-bayraktar-uavs/" rel="bookmark" class="td-image-wrap" title="Djibouti operating Bayraktar UAVs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Djibouti operating Bayraktar UAVs" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Bayraktar_TB2_Djibouti-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/featured/djibouti-operating-bayraktar-uavs/" rel="bookmark" title="Djibouti operating Bayraktar UAVs">Djibouti operating Bayraktar UAVs</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-01T12:12:48+00:00">1st Jul 2022</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/un-encourages-sa-companies-to-bid-for-aviation-services-contracts/" rel="bookmark" class="td-image-wrap" title="UN encourages SA companies to bid for aviation services contracts"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="UN encourages SA companies to bid for aviation services contracts" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Antonov_DRC_UN-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/un-encourages-sa-companies-to-bid-for-aviation-services-contracts/" rel="bookmark" title="UN encourages SA companies to bid for aviation services contracts">UN encourages SA companies to bid for aviation services contracts</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-29T12:39:47+00:00">29th Jun 2022</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.coronaviruslink a {
    font-weight: bold;
    color: #000;
    font-size: 16px;
    text-decoration-line: blink;
}
@media (max-width: 767px) {
    .td-main-page-wrap {
        padding-top: 2px!important;
    }
}
.AAD2020HOME {
    display: none!important;
}
@media (min-width: 767px) {
    .td-pb-span8 div.td_block_wrap.top-stories-this-week {
        display: none;
    }
}
.td_block_wrap .td-load-more-wrap {
    margin-top: 0!important;
}
.td_block_wrap {
    margin-bottom: 38px!important;
}

.home-sidebar .morecolumns.td_block_template_1 {
	margin-top: -40px!important;
}
.home-sidebar .columns-4stories {
    margin-top: -43px!important;
}
</style>
<script type="text/javascript">jQuery.fn.firstWord = function() {
  var text = this.text().trim().split(" ");
  var first = text.shift();
  this.html((text.length > 0 ? "<span class='firstWord'>"+ first + "</span> " : first) + text.join(" "));
};


jQuery(".td-page-title").firstWord();
jQuery("header > h1.entry-title").firstWord();

jQuery(document).ready(function(){
    if (!jQuery('.company_news div > div > div.item-details').html()) { jQuery('.company_news').hide(); }
});

jQuery(document).ready(function(){
    jQuery('body.category  div.td-big-grid-wrapper img').each(function(){
    	jQuery(this).attr('data-img-url',jQuery(this).attr('data-img-url').replace("-356x220",""));
    	jQuery(this).attr('src',jQuery(this).attr('src').replace("-356x220",""));
    	jQuery(this).css('width','auto');
    	jQuery(this).css('height','100%');
    });
       jQuery('.editors-pick .td-module-meta-info').each(function(){
        	jQuery(this).html(jQuery(this).html().replace(" - ","</span>"));
        });
});</script><script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"133214 https:\/\/www.defenceweb.co.za\/?p=133214","disqusShortname":"defenceweb","disqusTitle":"US military\u2019s Africa Command eyes Skydweller solar-powered aircraft","disqusUrl":"https:\/\/www.defenceweb.co.za\/aerospace\/aerospace-aerospace\/us-militarys-africa-command-eyes-skydweller-solar-powered-aircraft\/","postId":"133214"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/plugins/disqus-conditional-load/vendor/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"defenceweb"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"133214 https:\/\/www.defenceweb.co.za\/?p=133214","disqusShortname":"defenceweb","disqusTitle":"US military\u2019s Africa Command eyes Skydweller solar-powered aircraft","disqusUrl":"https:\/\/www.defenceweb.co.za\/aerospace\/aerospace-aerospace\/us-militarys-africa-command-eyes-skydweller-solar-powered-aircraft\/","postId":"133214"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.defenceweb.co.za/wp-content/plugins/disqus-conditional-load/assets/js/embed.min.js?ver=11.0.6" data-cfasync="false"></script><script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-includes/js/wp-embed.min.js?ver=2219d1c362fe5d2fa2678c588282589f' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://www.defenceweb.co.za/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[133214]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.defenceweb.co.za/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.defenceweb.co.za/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_62beca937d745"></textarea>
<div id="td_live_css_uid_1_62beca937d745" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_62beca937d745');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_62beca937d745");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script type="text/javascript"> jQuery(document).ready(function(){	jQuery("#sponsor594").show(); }); </script>
<script>
jQuery(document).ready(function(){
    jQuery('a[href^="https://www.defenceweb.co.za/category/events/saamdec-2021/"]').each(function(){ 
        var oldUrl = jQuery(this).attr("href"); // Get current url
        var newUrl = oldUrl.replace("https://www.defenceweb.co.za/category/events/saamdec-2021/", "https://webinars.defenceweb.co.za/saamdec2021/"); // Create new url
        jQuery(this).attr("href", newUrl); // Set herf value
    });
});
</script>
</body>
</html>
