<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-ZA"> <!--<![endif]-->
<head>
<title>Gallery: Africa Aerospace and Defence air show 25 September 2022 - defenceWeb</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.defenceweb.co.za/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Rooivalk_flares_AAD2022_Guy_Martin.jpg" /><link rel="icon" type="image/png" href="https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/defenceweb_favicon.png">

<link rel="canonical" href="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gallery: Africa Aerospace and Defence air show 25 September 2022 - defenceWeb" />
<meta property="og:url" content="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/" />
<meta property="og:site_name" content="defenceWeb" />
<meta property="article:publisher" content="https://www.facebook.com/defenceWeb" />
<meta property="article:author" content="http://www.facebook.com" />
<meta property="article:published_time" content="2022-09-27T12:07:37+00:00" />
<meta property="article:modified_time" content="2022-09-27T12:14:16+00:00" />
<meta property="og:image" content="https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Rooivalk_flares_AAD2022_Guy_Martin.jpg" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="511" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Guy Martin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@defenceWeb_Afr" />
<meta name="twitter:site" content="@defenceWeb_Afr" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Guy Martin" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.defenceweb.co.za/#organization","name":"defenceWeb","url":"https://www.defenceweb.co.za/","sameAs":["https://www.instagram.com/DEFENCEWEB/","https://www.linkedin.com/company/defenceweb/","https://www.youtube.com/channel/UCqQ5XoAJdMpjYDRWDBlI97Q","https://www.facebook.com/defenceWeb","https://twitter.com/defenceWeb_Afr"],"logo":{"@type":"ImageObject","inLanguage":"en-ZA","@id":"https://www.defenceweb.co.za/#/schema/logo/image/","url":"https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/500x500.jpg","contentUrl":"https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/500x500.jpg","width":500,"height":500,"caption":"defenceWeb"},"image":{"@id":"https://www.defenceweb.co.za/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.defenceweb.co.za/#website","url":"https://www.defenceweb.co.za/","name":"defenceWeb","description":"Africa&#039;s leading defence news portal","publisher":{"@id":"https://www.defenceweb.co.za/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.defenceweb.co.za/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-ZA"},{"@type":"ImageObject","inLanguage":"en-ZA","@id":"https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/#primaryimage","url":"https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Rooivalk_flares_AAD2022_Guy_Martin.jpg","contentUrl":"https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Rooivalk_flares_AAD2022_Guy_Martin.jpg","width":725,"height":511},{"@type":"WebPage","@id":"https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/#webpage","url":"https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/","name":"Gallery: Africa Aerospace and Defence air show 25 September 2022 - defenceWeb","isPartOf":{"@id":"https://www.defenceweb.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/#primaryimage"},"datePublished":"2022-09-27T12:07:37+00:00","dateModified":"2022-09-27T12:14:16+00:00","breadcrumb":{"@id":"https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/#breadcrumb"},"inLanguage":"en-ZA","potentialAction":[{"@type":"ReadAction","target":["https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.defenceweb.co.za/"},{"@type":"ListItem","position":2,"name":"Gallery: Africa Aerospace and Defence air show 25 September 2022"}]},{"@type":"Article","@id":"https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/#article","isPartOf":{"@id":"https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/#webpage"},"author":{"name":"Guy Martin","@id":"https://www.defenceweb.co.za/#/schema/person/05bb69bef0ba7f08942217e396e83bf6"},"headline":"Gallery: Africa Aerospace and Defence air show 25 September 2022","datePublished":"2022-09-27T12:07:37+00:00","dateModified":"2022-09-27T12:14:16+00:00","mainEntityOfPage":{"@id":"https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/#webpage"},"wordCount":10,"commentCount":0,"publisher":{"@id":"https://www.defenceweb.co.za/#organization"},"image":{"@id":"https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/#primaryimage"},"thumbnailUrl":"https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Rooivalk_flares_AAD2022_Guy_Martin.jpg","keywords":["AAD 2022","Africa Aerospace and Defence air show","air show","South Africa"],"articleSection":["Aerospace","Gallery"],"inLanguage":"en-ZA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/#respond"]}]},{"@type":"Person","@id":"https://www.defenceweb.co.za/#/schema/person/05bb69bef0ba7f08942217e396e83bf6","name":"Guy Martin","image":{"@type":"ImageObject","inLanguage":"en-ZA","@id":"https://www.defenceweb.co.za/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/f0a22efa0d502208aff6721da2971414?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f0a22efa0d502208aff6721da2971414?s=96&d=mm&r=g","caption":"Guy Martin"},"description":"All about Guy Martin","sameAs":["http://www.defenceweb.co.za","http://www.facebook.com"],"url":"https://www.defenceweb.co.za/author/guy-martin/"}]}</script>

<link rel='dns-prefetch' href='//www.defenceweb.co.za' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="defenceWeb &raquo; Feed" href="https://www.defenceweb.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="defenceWeb &raquo; Comments Feed" href="https://www.defenceweb.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="defenceWeb &raquo; Gallery: Africa Aerospace and Defence air show 25 September 2022 Comments Feed" href="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://www.defenceweb.co.za/wp-content/plugins/formidable/css/formidableforms.css?ver=8242340' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.defenceweb.co.za/wp-includes/css/dashicons.min.css?ver=3671034ebfb44f551ee0e13a846caabe' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://www.defenceweb.co.za/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.defenceweb.co.za/wp-includes/css/dist/block-library/style.min.css?ver=3671034ebfb44f551ee0e13a846caabe' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://www.defenceweb.co.za/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mnmwp-frontend-css-css' href='https://www.defenceweb.co.za/wp-content/plugins/multilevel-navigation-menu/assets/css/mnmwp-front.css?ver=1.0.1' type='text/css' media='' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://www.defenceweb.co.za/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.defenceweb.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css' href='https://www.defenceweb.co.za/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.33' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css' href='https://www.defenceweb.co.za/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.33' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='ari-fancybox-css' href='https://www.defenceweb.co.za/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.defenceweb.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.defenceweb.co.za/wp-content/themes/Newspaper/style.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://www.defenceweb.co.za/wp-content/themes/Newspaper-child/style.css?ver=9.2.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/plugins/multilevel-navigation-menu/assets/js/mnmwp-front.js?ver=1.0.1' id='mnmwp-frontend-js-js'></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.defenceweb.co.za\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"135298","token":"b52c194f6d","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2' id='wpp-js-js'></script>
<script type='text/javascript' id='ari-fancybox-js-extra'>
/* <![CDATA[ */
var ARI_FANCYBOX = {"lightbox":{"backFocus":false,"trapFocus":false,"thumbs":{"hideOnClose":false},"touch":{"vertical":true,"momentum":true},"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{"pdf":{"convert":true}},"viewers":{"pdfjs":{"url":"https:\/\/www.defenceweb.co.za\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=1.3.9' id='ari-fancybox-js'></script>
<link rel="https://api.w.org/" href="https://www.defenceweb.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.defenceweb.co.za/wp-json/wp/v2/posts/135298" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.defenceweb.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.defenceweb.co.za/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.defenceweb.co.za/?p=135298' />
<link rel="alternate" type="application/json+oembed" href="https://www.defenceweb.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.defenceweb.co.za%2Faerospace%2Faerospace-aerospace%2Fgallery-aad-air-show-25-september-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.defenceweb.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.defenceweb.co.za%2Faerospace%2Faerospace-aerospace%2Fgallery-aad-air-show-25-september-2022%2F&#038;format=xml" />
<style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.87}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.defenceweb.co.za\/wp-admin\/","wpRestNonce":"b52c194f6d","wpRestUrl":"https:\/\/www.defenceweb.co.za\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script data-cfasync="false"> var dFlipLocation = "https://www.defenceweb.co.za/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>

<style>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</style>

<script data-no-minify="1" async src="https://www.defenceweb.co.za/wp-content/cache/busting/1/gtm-84829261028f6c9b4161e052ead1c3ff.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43609648-1');
</script>
<meta name="ahrefs-site-verification" content="4718f3e8434a5f859e21058d15319654cb6beafbcbcf34aae3f6f93a568b6f62">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7C4N4H');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-09902RGJ66"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-09902RGJ66');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.defenceweb.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.defenceweb.co.za/category/aerospace/",
                    "name": "Aerospace"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.defenceweb.co.za/category/aerospace/aerospace-aerospace/",
                    "name": "Aerospace"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/",
                    "name": "Gallery: Africa Aerospace and Defence air show 25 September 2022"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="wp-custom-css">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</style>

<style>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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-135298 single-format-standard td-standard-pack gallery-aad-air-show-25-september-2022 global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type1 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N7C4N4H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/defenceWeb" title="Facebook"> 
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/DEFENCEWEB/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defenceweb/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#89e7ecfefac9edecefece7eaecfeeceba7eae6a7f3e8" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defenceWeb_Afr" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCqQ5XoAJdMpjYDRWDBlI97Q" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-129890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-129890"><a href="https://www.defenceweb.co.za/">Home</a></li>
<li id="menu-item-129895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129895"><a href="https://www.defenceweb.co.za/category/sa-defence/sa-defence-sa-defence/">SA Defence</a></li>
<li id="menu-item-129892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129892"><a href="https://www.defenceweb.co.za/category/aerospace/aerospace-aerospace/">Aerospace</a></li>
<li id="menu-item-129893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129893"><a href="https://www.defenceweb.co.za/category/industry/industry-industry/">Industry</a></li>
<li id="menu-item-129896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129896"><a href="https://www.defenceweb.co.za/category/land/land-land/">Land</a></li>
<li id="menu-item-129894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129894"><a href="https://www.defenceweb.co.za/category/sea/sea-sea/">Sea</a></li>
<li id="menu-item-76091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76091"><a href="#">All Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-76092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76092"><a href="https://www.defenceweb.co.za/category/aerospace/aerospace-aerospace/">Aerospace</a></li>
<li id="menu-item-76094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76094"><a href="https://www.defenceweb.co.za/category/security/border-security/">Border Security</a></li>
<li id="menu-item-76096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76096"><a href="https://www.defenceweb.co.za/category/security/civil-security/">Civil Security</a></li>
<li id="menu-item-90001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90001"><a href="https://www.defenceweb.co.za/category/cyber-defence/">Cyber Defence</a></li>
<li id="menu-item-76097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76097"><a href="https://www.defenceweb.co.za/category/joint/diplomacy-a-peace/">Diplomacy &amp; Peace</a></li>
<li id="menu-item-113584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113584"><a href="https://www.defenceweb.co.za/category/events/">Events</a></li>
<li id="menu-item-76098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76098"><a href="https://www.defenceweb.co.za/category/governance/governance-governance/">Governance</a></li>
<li id="menu-item-76099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76099"><a href="https://www.defenceweb.co.za/category/joint/government-affairs/">Speeches, documents &amp; resources</a></li>
<li id="menu-item-76100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76100"><a href="https://www.defenceweb.co.za/category/security/human-security/">Human Security</a></li>
<li id="menu-item-76101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76101"><a href="https://www.defenceweb.co.za/category/industry/industry-industry/">Industry</a></li>
<li id="menu-item-76102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76102"><a href="https://www.defenceweb.co.za/category/daily-news/international-news/">International News</a></li>
<li id="menu-item-76103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76103"><a href="https://www.defenceweb.co.za/category/land/land-land/">Land</a></li>
<li id="menu-item-76104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76104"><a href="https://www.defenceweb.co.za/category/joint/logistics/">Logistics</a></li>
<li id="menu-item-76105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76105"><a href="https://www.defenceweb.co.za/category/security/maritime-security/">Maritime Security</a></li>
<li id="menu-item-76106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76106"><a href="https://www.defenceweb.co.za/category/middle-east/middle-east-middle-east/">Middle East</a></li>
<li id="menu-item-76107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76107"><a href="https://www.defenceweb.co.za/category/joint/military-art-a-science/">Military Art &amp; Science</a></li>
<li id="menu-item-90535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90535"><a href="https://www.defenceweb.co.za/category/military-history/">Military History</a></li>
<li id="menu-item-76109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76109"><a href="https://www.defenceweb.co.za/category/security/national-security/">National Security</a></li>
<li id="menu-item-81452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81452"><a href="#">News By Country<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81453"><a href="https://www.defenceweb.co.za/tag/Algeria">Algeria</a></li>
<li id="menu-item-81454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81454"><a href="https://www.defenceweb.co.za/tag/">Angola</a></li>
<li id="menu-item-81455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81455"><a href="https://www.defenceweb.co.za/tag/Benin">Benin</a></li>
<li id="menu-item-81456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81456"><a href="https://www.defenceweb.co.za/tag/Botswana">Botswana</a></li>
<li id="menu-item-81457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81457"><a href="https://www.defenceweb.co.za/tag/Burkina-Faso">Burkina Faso</a></li>
<li id="menu-item-81458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81458"><a href="https://www.defenceweb.co.za/tag/Burundi">Burundi</a></li>
<li id="menu-item-81459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81459"><a href="https://www.defenceweb.co.za/tag/Cameroon">Cameroon</a></li>
<li id="menu-item-81460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81460"><a href="https://www.defenceweb.co.za/tag/Cape-Verde">Cape Verde</a></li>
<li id="menu-item-81461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81461"><a href="https://www.defenceweb.co.za/tag/Central-African-Republic">Central African Republic</a></li>
<li id="menu-item-81462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81462"><a href="https://www.defenceweb.co.za/tag/Chad">Chad</a></li>
<li id="menu-item-81463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81463"><a href="https://www.defenceweb.co.za/tag/Comoros">Comoros</a></li>
<li id="menu-item-81464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81464"><a href="https://www.defenceweb.co.za/tag/DR-Congo">DR Congo</a></li>
<li id="menu-item-81465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81465"><a href="https://www.defenceweb.co.za/tag/Djibouti">Djibouti</a></li>
<li id="menu-item-81466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81466"><a href="https://www.defenceweb.co.za/tag/Egypt">Egypt</a></li>
<li id="menu-item-81467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81467"><a href="https://www.defenceweb.co.za/tag/Equatorial-Guinea">Equatorial Guinea</a></li>
<li id="menu-item-81468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81468"><a href="https://www.defenceweb.co.za/tag/Eritrea">Eritrea</a></li>
<li id="menu-item-81469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81469"><a href="https://www.defenceweb.co.za/tag/Ethiopia">Ethiopia</a></li>
<li id="menu-item-81470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81470"><a href="https://www.defenceweb.co.za/tag/Gabon">Gabon</a></li>
<li id="menu-item-81471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81471"><a href="https://www.defenceweb.co.za/tag/Gambia">Gambia</a></li>
<li id="menu-item-81472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81472"><a href="https://www.defenceweb.co.za/tag/Ghana">Ghana</a></li>
<li id="menu-item-81473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81473"><a href="https://www.defenceweb.co.za/tag/Guinea">Guinea</a></li>
<li id="menu-item-81474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81474"><a href="https://www.defenceweb.co.za/tag/Guinea-Bissau">Guinea-Bissau</a></li>
<li id="menu-item-81475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81475"><a href="https://www.defenceweb.co.za/tag/Ivory-Coast">Ivory Coast</a></li>
<li id="menu-item-81476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81476"><a href="https://www.defenceweb.co.za/tag/Kenya">Kenya</a></li>
<li id="menu-item-81477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81477"><a href="https://www.defenceweb.co.za/tag/Lesotho">Lesotho</a></li>
<li id="menu-item-81478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81478"><a href="https://www.defenceweb.co.za/tag/Liberia">Liberia</a></li>
<li id="menu-item-81479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81479"><a href="https://www.defenceweb.co.za/tag/Libya">Libya</a></li>
<li id="menu-item-81480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81480"><a href="https://www.defenceweb.co.za/tag/Madagascar">Madagascar</a></li>
<li id="menu-item-81481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81481"><a href="https://www.defenceweb.co.za/tag/Malawi">Malawi</a></li>
<li id="menu-item-81482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81482"><a href="https://www.defenceweb.co.za/tag/Mali">Mali</a></li>
<li id="menu-item-81483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81483"><a href="https://www.defenceweb.co.za/tag/Mauritania">Mauritania</a></li>
<li id="menu-item-81484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81484"><a href="https://www.defenceweb.co.za/tag/Mauritius">Mauritius</a></li>
<li id="menu-item-81485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81485"><a href="https://www.defenceweb.co.za/tag/Morocco">Morocco</a></li>
<li id="menu-item-81486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81486"><a href="https://www.defenceweb.co.za/tag/Mozambique">Mozambique</a></li>
<li id="menu-item-81487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81487"><a href="https://www.defenceweb.co.za/tag/Namibia">Namibia</a></li>
<li id="menu-item-81488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81488"><a href="https://www.defenceweb.co.za/tag/Niger">Niger</a></li>
<li id="menu-item-81489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81489"><a href="https://www.defenceweb.co.za/tag/Nigeria">Nigeria</a></li>
<li id="menu-item-81490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81490"><a href="https://www.defenceweb.co.za/tag/Republic-of-Congo">Republic of Congo</a></li>
<li id="menu-item-81491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81491"><a href="https://www.defenceweb.co.za/tag/Rwanda">Rwanda</a></li>
<li id="menu-item-81492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81492"><a href="https://www.defenceweb.co.za/tag/Sao-Tome-a-Principe">Sao Tome &#038; Principe</a></li>
<li id="menu-item-81493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81493"><a href="https://www.defenceweb.co.za/tag/Senegal">Senegal</a></li>
<li id="menu-item-81494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81494"><a href="https://www.defenceweb.co.za/tag/Seychelles">Seychelles</a></li>
<li id="menu-item-81495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81495"><a href="https://www.defenceweb.co.za/tag/Sierra-Leone">Sierra Leone</a></li>
<li id="menu-item-81496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81496"><a href="https://www.defenceweb.co.za/tag/Somalia">Somalia</a></li>
<li id="menu-item-81497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81497"><a href="https://www.defenceweb.co.za/tag/South-Africa">South Africa</a></li>
<li id="menu-item-81498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81498"><a href="https://www.defenceweb.co.za/tag/South-Sudan">South Sudan</a></li>
<li id="menu-item-81499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81499"><a href="https://www.defenceweb.co.za/tag/Sudan">Sudan</a></li>
<li id="menu-item-81500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81500"><a href="https://www.defenceweb.co.za/tag/Swaziland">Swaziland</a></li>
<li id="menu-item-81501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81501"><a href="https://www.defenceweb.co.za/tag/Tanzania">Tanzania</a></li>
<li id="menu-item-81502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81502"><a href="https://www.defenceweb.co.za/tag/Togo">Togo</a></li>
<li id="menu-item-81503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81503"><a href="https://www.defenceweb.co.za/tag/Tunisia">Tunisia</a></li>
<li id="menu-item-81504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81504"><a href="https://www.defenceweb.co.za/tag/Uganda">Uganda</a></li>
<li id="menu-item-81505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81505"><a href="https://www.defenceweb.co.za/tag/Zambia">Zambia</a></li>
<li id="menu-item-81506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81506"><a href="https://www.defenceweb.co.za/tag/Zimbabwe">Zimbabwe</a></li>
</ul>
</li>
<li id="menu-item-76110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76110"><a href="https://www.defenceweb.co.za/category/sa-defence/sa-defence-sa-defence/">SA Defence</a></li>
<li id="menu-item-76111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76111"><a href="https://www.defenceweb.co.za/category/joint/science-a-defence-technology/">Science &amp; Defence Technology</a></li>
<li id="menu-item-76112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76112"><a href="https://www.defenceweb.co.za/category/sea/sea-sea/">Sea</a></li>
</ul>
</li>
<li id="menu-item-81535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81535"><a href="https://www.defenceweb.co.za/category/galleries/gallery/">Gallery</a></li>
<li id="menu-item-81507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81507"><a href="#">Press Offices<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-90189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90189"><a href="https://www.defenceweb.co.za/office/aardvarkroost">Aardvark Roost</a></li>
<li id="menu-item-81508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81508"><a href="https://www.defenceweb.co.za/office/alarisantennas/index.php">Alaris Antennas</a></li>
<li id="menu-item-81509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81509"><a href="https://www.defenceweb.co.za/office/armscor/">Armscor</a></li>
<li id="menu-item-90841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90841"><a href="http://www.defenceweb.co.za/office/bruiser/">Bruisertech</a></li>
<li id="menu-item-100173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100173"><a href="https://www.defenceweb.co.za/office/concilium">Concilium Technologies</a></li>
<li id="menu-item-81512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81512"><a href="https://www.defenceweb.co.za/office/dcd-protected-mobility/">DCD Protected Mobility</a></li>
<li id="menu-item-81513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81513"><a href="https://www.defenceweb.co.za/office/defenceweb/">defenceWeb</a></li>
<li id="menu-item-81515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81515"><a href="https://www.defenceweb.co.za/office/ecmtechnologies/">ECM Technologies</a></li>
<li id="menu-item-81516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81516"><a href="https://www.defenceweb.co.za/office/etion">Etion Create</a></li>
<li id="menu-item-81517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81517"><a href="https://www.defenceweb.co.za/office/hensoldt/">Hensoldt South Africa</a></li>
<li id="menu-item-119422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119422"><a href="https://www.defenceweb.co.za/office/mavtech/">Mavtech</a></li>
<li id="menu-item-81518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81518"><a href="https://www.defenceweb.co.za/office/milkor/index.php">MILKOR</a></li>
<li id="menu-item-114027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114027"><a href="https://www.defenceweb.co.za/office/omnigo">Omnigo</a></li>
<li id="menu-item-120695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120695"><a href="https://www.defenceweb.co.za/office/otterpack">Otterpack</a></li>
<li id="menu-item-81519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81519"><a href="https://www.defenceweb.co.za/office/paramountgrp/index.php">Paramount Group</a></li>
<li id="menu-item-81521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81521"><a href="https://www.defenceweb.co.za/office/reutech/">Reutech</a></li>
<li id="menu-item-81522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81522"><a href="https://www.defenceweb.co.za/office/rheinmetall/">Rheinmetall Denel Munition</a></li>
<li id="menu-item-81526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81526"><a href="https://www.defenceweb.co.za/office/spitfirerestorationproject">Spitfire Restoration Project</a></li>
<li id="menu-item-119190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119190"><a href="https://www.defenceweb.co.za/office/svi/">SVI</a></li>
<li id="menu-item-81528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81528"><a href="https://www.defenceweb.co.za/office/Rostec">Rostec</a></li>
<li id="menu-item-81524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81524"><a href="https://www.defenceweb.co.za/office/saab/index.php">Saab</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81530"><a href="https://www.defenceweb.co.za/office/walog">Walog Training Development</a></li>
<li id="menu-item-94464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94464"><a href="https://www.defenceweb.co.za/office/saamdec/">SAAMDEC</a></li>
<li id="menu-item-97168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97168"><a href="https://www.defenceweb.co.za/office/sat-com/">Sat-Com</a></li>
<li id="menu-item-81525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81525"><a href="https://www.defenceweb.co.za/office/SigmaLogistics">Sigma Logistic Solutions</a></li>
</ul>
</li>
<li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81543"><a target="_blank" href="https://www.infostores.biz/defenceweb/">Tenders</a></li>
<li id="menu-item-88008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88008"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-132571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132571"><a target="_blank" href="https://events.defenceweb.co.za/unpsummit22/">UN Procurement Summit 2022</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81544"><a href="#">Previous Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-122929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122929"><a href="https://webinars.defenceweb.co.za/mozambique2021/">Countering the Insurgency in Mozambique 2021</a></li>
<li id="menu-item-116265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116265"><a href="https://webinars.defenceweb.co.za/saamdec2021/">SAAMDEC 2021 &#8211; Aerospace &#038; Defence Masterplan Webinar</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://www.defenceweb.co.za/category/events/aad-expo-2014/">AAD Expo 2014</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://www.defenceweb.co.za/category/product-showcase/ideas-2012/">IDEAS 2012</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://www.defenceweb.co.za/category/events/idex-2013-events/">IDEX 2013 Event</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://www.defenceweb.co.za/category/events/aad-2012/">AAD 2012</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://www.defenceweb.co.za/category/events/aad-2010/">AAD 2010</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://www.defenceweb.co.za/category/events/itc-expo/">ITC Expo</a></li>
<li id="menu-item-81545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81545"><a href="https://www.defenceweb.co.za/category/events/border-control-africa-2010/">Border control Africa 2010</a></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://www.defenceweb.co.za/category/events/border-control-africa-2010-events/">Border control Africa 2011</a></li>
<li id="menu-item-81547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81547"><a href="https://www.defenceweb.co.za/category/events/maritime/">Maritime</a></li>
<li id="menu-item-81548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81548"><a href="https://www.defenceweb.co.za/category/events/peacekeeping/">Peacekeeping</a></li>
<li id="menu-item-81550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81550"><a href="https://www.defenceweb.co.za/category/events/peace-keepingl-africa-2010/">Peacekeeping Africa 2010</a></li>
<li id="menu-item-81549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81549"><a href="https://www.defenceweb.co.za/category/events/peacekeeping-2012/">Peacekeeping 2012</a></li>
<li id="menu-item-81551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81551"><a href="https://www.defenceweb.co.za/category/events/public-order-policing-event/">Public Order Policing</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-76114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76114"><a href="#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81533"><a href="https://www.defenceweb.co.za/category/security/african-militaries/">African Militaries</a></li>
<li id="menu-item-76093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76093"><a href="https://www.defenceweb.co.za/category/resources/book-reviews/">Book Reviews</a></li>
<li id="menu-item-76115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76115"><a href="https://www.defenceweb.co.za/category/resources/fact-files/">Fact Files</a></li>
<li id="menu-item-102452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102452"><a href="https://www.defenceweb.co.za/category/repository/">Repository</a></li>
<li id="menu-item-81532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81532"><a href="https://www.defenceweb.co.za/category/resources/previously-published-articles/">Key Manuals</a></li>
<li id="menu-item-76116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76116"><a href="https://www.defenceweb.co.za/category/resources/archive/">Archive</a></li>
</ul>
</li>
<li id="menu-item-134419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134419"><a href="https://events.defenceweb.co.za/aad2022/">AAD 2022 SHOW DAILY</a></li>
<li id="menu-item-129903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129903"><a href="https://www.defenceweb.co.za/contact/">Contact</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.defenceweb.co.za/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wed, Sep 28, 2022
</div>
</div>
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-129360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-129360"><a href="https://www.defenceweb.co.za/virtual-press-offices-menu/">Press Offices</a></li>
<li id="menu-item-129361" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129361"><a href="https://www.infostores.biz/defenceweb/">Tenders</a></li>
<li id="menu-item-129362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129362"><a href="https://www.defenceweb.co.za/events-menu/">Events</a>
<ul class="sub-menu">
<li id="menu-item-132544" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-132544"><a target="_blank" rel="noopener" href="https://events.defenceweb.co.za/unpsummit22">United Nations Procurement Summit 2022</a></li>
</ul>
</li>
<li id="menu-item-129433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-129433"><a href="#">Resources</a>
<ul class="sub-menu">
<li id="menu-item-129434" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129434"><a href="https://www.defenceweb.co.za/category/security/african-militaries/">African Military Profiles</a></li>
<li id="menu-item-129435" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129435"><a href="https://www.defenceweb.co.za/category/resources/book-reviews/">Book Reviews</a></li>
<li id="menu-item-129436" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129436"><a href="https://www.defenceweb.co.za/category/resources/fact-files/">Fact Files</a></li>
<li id="menu-item-129437" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129437"><a href="https://www.defenceweb.co.za/category/galleries/gallery/">Gallery</a></li>
<li id="menu-item-129438" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129438"><a href="https://www.defenceweb.co.za/category/repository/">Repository</a></li>
<li id="menu-item-129439" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129439"><a href="https://www.defenceweb.co.za/category/joint/government-affairs">Speeches, Documents &#038; Resources</a></li>
</ul>
</li>
<li id="menu-item-54070" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54070"><a href="https://www.defenceweb.co.za/subscribe-to-our-newsletter/">Subscribe</a></li>
<li id="menu-item-54066" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54066"><a href="https://www.defenceweb.co.za/contact/">Contact</a></li>
<li id="menu-item-133267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-133267"><a href="#">News by Country</a>
<ul class="sub-menu">
<li id="menu-item-133275" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133275"><a href="https://www.defenceweb.co.za/tag/algeria/">Algeria</a></li>
<li id="menu-item-133276" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133276"><a href="https://www.defenceweb.co.za/tag/angola/">Angola</a></li>
<li id="menu-item-133277" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133277"><a href="https://www.defenceweb.co.za/tag/benin/">Benin</a></li>
<li id="menu-item-133278" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133278"><a href="https://www.defenceweb.co.za/tag/botswana/">Botswana</a></li>
<li id="menu-item-133279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133279"><a href="https://www.defenceweb.co.za/tag/burkina-faso/">Burkina Faso</a></li>
<li id="menu-item-133280" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133280"><a href="https://www.defenceweb.co.za/tag/burundi/">Burundi</a></li>
<li id="menu-item-133281" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133281"><a href="https://www.defenceweb.co.za/tag/cameroon/">Cameroon</a></li>
<li id="menu-item-133282" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133282"><a href="https://www.defenceweb.co.za/tag/cape-verde/">Cape Verde</a></li>
<li id="menu-item-133284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133284"><a href="https://www.defenceweb.co.za/tag/central-african-republic/">Central African Republic</a></li>
<li id="menu-item-133285" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133285"><a href="https://www.defenceweb.co.za/tag/chad/">Chad</a></li>
<li id="menu-item-133286" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133286"><a href="https://www.defenceweb.co.za/tag/comoros/">Comoros</a></li>
<li id="menu-item-133287" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133287"><a href="https://www.defenceweb.co.za/tag/dr-congo/">DR Congo</a></li>
<li id="menu-item-133288" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133288"><a href="https://www.defenceweb.co.za/tag/djibouti/">Djibouti</a></li>
<li id="menu-item-133271" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133271"><a href="https://www.defenceweb.co.za/tag/egypt/">Egypt</a></li>
<li id="menu-item-133289" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133289"><a href="https://www.defenceweb.co.za/tag/equatorial-guinea/">Equatorial Guinea</a></li>
<li id="menu-item-133290" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133290"><a href="https://www.defenceweb.co.za/tag/eritrea/">Eritrea</a></li>
<li id="menu-item-133291" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133291"><a href="https://www.defenceweb.co.za/tag/gabon/">Gabon</a></li>
<li id="menu-item-133292" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133292"><a href="https://www.defenceweb.co.za/tag/gambia/">Gambia</a></li>
<li id="menu-item-133293" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133293"><a href="https://www.defenceweb.co.za/tag/ghana/">Ghana</a></li>
<li id="menu-item-133295" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133295"><a href="https://www.defenceweb.co.za/tag/Guinea-Bissau">Guinea</a></li>
<li id="menu-item-133294" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133294"><a href="https://www.defenceweb.co.za/tag/guinea-bissau/">Guinea-Bissau</a></li>
<li id="menu-item-133296" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133296"><a href="https://www.defenceweb.co.za/tag/ivory-coast/">Ivory Coast</a></li>
<li id="menu-item-133306" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133306"><a href="https://www.defenceweb.co.za/tag/Kenya">Kenya</a></li>
<li id="menu-item-133297" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133297"><a href="https://www.defenceweb.co.za/tag/lesotho/">Lesotho</a></li>
<li id="menu-item-133298" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133298"><a href="https://www.defenceweb.co.za/tag/liberia/">Liberia</a></li>
<li id="menu-item-133269" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133269"><a href="https://www.defenceweb.co.za/tag/libya/">Libya</a></li>
<li id="menu-item-133299" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133299"><a href="https://www.defenceweb.co.za/tag/madagascar/">Madagascar</a></li>
<li id="menu-item-133300" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133300"><a href="https://www.defenceweb.co.za/tag/malawi/">Malawi</a></li>
<li id="menu-item-133274" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133274"><a href="https://www.defenceweb.co.za/tag/mali/">Mali</a></li>
<li id="menu-item-133301" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133301"><a href="https://www.defenceweb.co.za/tag/mauritania/">Mauritania</a></li>
<li id="menu-item-133302" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133302"><a href="https://www.defenceweb.co.za/tag/mauritius/">Mauritius</a></li>
<li id="menu-item-133303" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133303"><a href="https://www.defenceweb.co.za/tag/morocco/">Morocco</a></li>
<li id="menu-item-133305" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133305"><a href="https://www.defenceweb.co.za/tag/Mozambique">Mozambique</a></li>
<li id="menu-item-133307" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133307"><a href="https://www.defenceweb.co.za/tag/Namibia">Namibia</a></li>
<li id="menu-item-133308" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133308"><a href="https://www.defenceweb.co.za/tag/Niger">Niger</a></li>
<li id="menu-item-133270" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133270"><a href="https://www.defenceweb.co.za/tag/nigeria/">Nigeria</a></li>
<li id="menu-item-133309" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133309"><a href="https://www.defenceweb.co.za/tag/republic-of-congo/">Republic of Congo</a></li>
<li id="menu-item-133310" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133310"><a href="https://www.defenceweb.co.za/tag/Rwanda">Rwanda</a></li>
<li id="menu-item-133311" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133311"><a href="https://www.defenceweb.co.za/tag/sao-tome-a-principe/">Sao Tome &#038; Principe</a></li>
<li id="menu-item-133312" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133312"><a href="https://www.defenceweb.co.za/tag/Senegal">Senegal</a></li>
<li id="menu-item-133313" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133313"><a href="https://www.defenceweb.co.za/tag/Seychelles">Seychelles</a></li>
<li id="menu-item-133314" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133314"><a href="https://www.defenceweb.co.za/tag/sierra-leone/">Sierra Leone</a></li>
<li id="menu-item-133315" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133315"><a href="https://www.defenceweb.co.za/tag/Somalia">Somalia</a></li>
<li id="menu-item-133268" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133268"><a href="https://www.defenceweb.co.za/tag/south-africa/">South Africa</a></li>
<li id="menu-item-133319" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133319"><a href="https://www.defenceweb.co.za/tag/South-Sudan">South Sudan</a></li>
<li id="menu-item-133320" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133320"><a href="https://www.defenceweb.co.za/tag/Sudan">Sudan</a></li>
<li id="menu-item-133321" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133321"><a href="https://www.defenceweb.co.za/tag/Swaziland">Swaziland</a></li>
<li id="menu-item-133322" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133322"><a href="https://www.defenceweb.co.za/tag/Tanzania">Tanzania</a></li>
<li id="menu-item-133323" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133323"><a href="https://www.defenceweb.co.za/tag/Togo">Togo</a></li>
<li id="menu-item-133324" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133324"><a href="https://www.defenceweb.co.za/tag/Tunisia">Tunisia</a></li>
<li id="menu-item-133325" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133325"><a href="https://www.defenceweb.co.za/tag/Uganda">Uganda</a></li>
<li id="menu-item-133273" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-133273"><a href="https://www.defenceweb.co.za/tag/united-states/">United States</a></li>
<li id="menu-item-133327" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133327"><a href="https://www.defenceweb.co.za/tag/Zambia">Zambia</a></li>
<li id="menu-item-133326" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133326"><a href="https://www.defenceweb.co.za/tag/Zimbabwe">Zimbabwe</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/defenceWeb" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/DEFENCEWEB/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defenceweb/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#0e606b797d4e6a6b686b606d6b796b6c206d6120746f" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defenceWeb_Afr" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCqQ5XoAJdMpjYDRWDBlI97Q" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.defenceweb.co.za/">
<img class="td-retina-data" data-retina="https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/defenceweb_logo_retina.png" src="https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/logo-header-1.png" alt="defenceWeb - Africa\'s leading defence news portal" title="defenceWeb - Africa\'s leading defence news portal" />
<span class="td-visual-hidden">defenceWeb</span>
</a>
</div>
<div class="td-header-sp-recs">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script><div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-visible-desktop">
<ins data-revive-zoneid="7" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
<div class="td-visible-tablet-landscape">
<ins data-revive-zoneid="7" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
<div class="td-visible-tablet-portrait">
<ins data-revive-zoneid="7" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient-mobi ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.defenceweb.co.za/">
<img class="td-retina-data white-logo" data-retina="https://www.defenceweb.co.za/wp-content/uploads/2022/04/dw-whtlogo-navbar.png" src="https://www.defenceweb.co.za/wp-content/uploads/2022/04/dw-whtlogo-navbar.png" alt="defenceWeb - Africa\'s leading defence news portal" title="defenceWeb - Africa\'s leading defence news portal" />
<img class="td-retina-data color-logo" data-retina="https://www.defenceweb.co.za/wp-content/uploads/2022/04/dw-280x96-1.png" src="https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/logo-header-1.png" alt="defenceWeb - Africa\'s leading defence news portal" title="defenceWeb - Africa\'s leading defence news portal" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.defenceweb.co.za/">
<img class="td-retina-data" data-retina="https://www.defenceweb.co.za/wp-content/uploads/2022/04/dw-whtlogo-navbar.png" src="https://www.defenceweb.co.za/wp-content/uploads/2022/04/dw-whtlogo-navbar.png" alt="defenceWeb - Africa\'s leading defence news portal" title="defenceWeb - Africa\'s leading defence news portal" />
</a>
</div>
<div class="menu-td-header-menu-refresh-container"><ul id="menu-td-header-menu-refresh" class="sf-menu"><li id="menu-item-129363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-129363"><a href="https://www.defenceweb.co.za/"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.6em;"></i><span class="visuallyhidden">Home</span></a></li>
<li id="menu-item-128783" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128783"><a href="https://www.defenceweb.co.za/category/sa-defence/sa-defence-sa-defence/">SA Defence</a></li>
<li id="menu-item-128785" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-128785"><a href="https://www.defenceweb.co.za/category/aerospace/aerospace-aerospace/">Aerospace</a></li>
<li id="menu-item-128784" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128784"><a href="https://www.defenceweb.co.za/category/industry/industry-industry/">Industry</a></li>
<li id="menu-item-128786" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128786"><a href="https://www.defenceweb.co.za/category/land/land-land/">Land</a></li>
<li id="menu-item-128787" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128787"><a href="https://www.defenceweb.co.za/category/sea/sea-sea/">Sea</a></li>
<li id="menu-item-128610" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-128610"><a href="#">All Sections</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="wp-block-columns has-4-columns">
<div class="wp-block-column">
<ul class="portals-list">
<li><a href="https://www.defenceweb.co.za/category/aerospace/aerospace/">Aerospace</a></li>
<li><a href="https://www.defenceweb.co.za/category/security/african-militaries/">African Military Profiles</a></li>
<li><a href="https://www.defenceweb.co.za/category/resources/book-reviews">Book Reviews</a></li>
<li><a href="https://www.defenceweb.co.za/category/security/border-security">Border Security</a></li>
<li><a href="https://www.defenceweb.co.za/category/security/civil-security">Civil Security</a></li>
<li><a href="https://www.defenceweb.co.za/category/cyber-defence">Cyber Defence</a></li>
<li><a href="https://www.defenceweb.co.za/category/joint/diplomacy-a-peace">Diplomacy &amp; Peace</a></li>
</ul>
</div>
<div class="wp-block-column">
<ul class="portals-list">
<li><a href="#">Editor&#8217;s Opinion</a></li>
<li><a href="https://www.defenceweb.co.za/category/resources/fact-files/">Fact Files</a></li>
<li><a href="https://www.defenceweb.co.za/category/galleries/gallery/">Gallery</a></li>
<li><a href="https://www.defenceweb.co.za/category/governance/governance">Governance</a></li>
<li><a href="https://www.defenceweb.co.za/category/security/human-security">Human Security</a></li>
<li><a href="https://www.defenceweb.co.za/category/industry/industry">Industry</a></li>
<li><a href="https://www.defenceweb.co.za/category/daily-news/international-news">International News</a></li>
</ul>
</div>
<div class="wp-block-column">
<ul class="portals-list">
<li><a href="https://www.defenceweb.co.za/category/land/land">Land</a></li>
<li><a href="https://www.defenceweb.co.za/category/joint/logistics">Logistics</a></li>
<li><a href="https://www.defenceweb.co.za/category/security/maritime-security">Maritime Security</a></li>
<li><a href="https://www.defenceweb.co.za/category/middle-east/middle-east">Middle East</a></li>
<li><a href="https://www.defenceweb.co.za/category/joint/military-art-a-science">Military Art &amp; Science</a></li>
<li><a href="https://www.defenceweb.co.za/category/military-history">Military History</a></li>
</ul>
</div>
<div class="wp-block-column">
<ul class="portals-list">
<li><a href="https://www.defenceweb.co.za/news-by-country-menu/">News by Country</a></li>
<li><a href="https://www.defenceweb.co.za/category/security/national-security">Repository</a></li>
<li><a href="https://www.defenceweb.co.za/category/joint/science-a-defence-technology">Science &amp; Defence Technology</a></li>
<li><a href="https://www.defenceweb.co.za/category/sea/sea">Sea</a></li>
<li><a href="https://www.defenceweb.co.za/category/joint/government-affairs">Speeches, Documents and Resources</a></li>
<li><a href="https://www.defenceweb.co.za/category/videos">Videos</a></li>
</ul>
</div>
</div>

</div></div></li>
</ul>
</li>
<li id="menu-item-129364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-129364"><a href="https://www.defenceweb.co.za/category/galleries/gallery/">Gallery</a></li>
<li id="menu-item-134416" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134416"><a href="https://events.defenceweb.co.za/aad2022/">AAD 2022 Show Daily</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.defenceweb.co.za/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-sp-recs-mobi">
<script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script>
<div class="td-visible-phone">
<ins data-revive-zoneid="8" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.defenceweb.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aerospace" class="entry-crumb" href="https://www.defenceweb.co.za/category/aerospace/">Aerospace</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aerospace" class="entry-crumb" href="https://www.defenceweb.co.za/category/aerospace/aerospace-aerospace/">Aerospace</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gallery: Africa Aerospace and Defence air show 25 September 2022</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-135298" class="post-135298 post type-post status-publish format-standard has-post-thumbnail hentry category-aerospace-aerospace category-gallery tag-aad-2022 tag-africa-aerospace-and-defence-air-show tag-air-show tag-south-africa" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.defenceweb.co.za/category/aerospace/aerospace-aerospace/">Aerospace</a></li><li class="entry-category"><a href="https://www.defenceweb.co.za/category/galleries/gallery/">Gallery</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Gallery: Africa Aerospace and Defence air show 25 September 2022</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">Guy Martin - </div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-09-27T14:07:37+00:00">27th Sep 2022</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-135298">612</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.defenceweb.co.za%2Faerospace%2Faerospace-aerospace%2Fgallery-aad-air-show-25-september-2022%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gallery%3A+Africa+Aerospace+and+Defence+air+show+25+September+2022&url=https%3A%2F%2Fwww.defenceweb.co.za%2Faerospace%2Faerospace-aerospace%2Fgallery-aad-air-show-25-september-2022%2F&via=defenceweb_afr">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gallery: Africa Aerospace and Defence air show 25 September 2022 %0A%0A https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/&title=Gallery: Africa Aerospace and Defence air show 25 September 2022">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1c236f697e76797f68215b7d7070796e65263c5d7a6e757f7d3c5d796e736f6c7d7f793c7d72783c58797a79727f793c7d756e3c6f74736b3c2e293c4f796c6879717e796e3c2e2c2e2e3a7e737865217468686c6f2633336b6b6b3278797a79727f796b797e327f7332667d337d796e736f6c7d7f79337d796e736f6c7d7f79317d796e736f6c7d7f79337b7d7070796e65317d7d78317d756e316f74736b312e29316f796c6879717e796e312e2c2e2e33">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div id='gallery-1' class='gallery galleryid-135298 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A3017_resize.jpg'><img width="128" height="90" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A3017_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A3017_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A3017_resize-768x543.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A3017_resize-100x70.jpg 100w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2976_resize.jpg'><img width="128" height="85" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2976_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2976_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2976_resize-768x512.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2976_resize-741x486.jpg 741w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2933_resize.jpg'><img width="128" height="90" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2933_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2933_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2933_resize-768x541.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2933_resize-100x70.jpg 100w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2922_resize.jpg'><img width="128" height="81" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2922_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2922_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2922_resize-768x486.jpg 768w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2915_resize.jpg'><img width="128" height="88" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2915_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2915_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2915_resize-768x530.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2915_resize-100x70.jpg 100w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2915_resize-218x150.jpg 218w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2909_resize.jpg'><img width="124" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2909_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2909_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2909_resize-768x596.jpg 768w" sizes="(max-width: 124px) 100vw, 124px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2901_resize.jpg'><img width="128" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2901_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2901_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2901_resize-768x572.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2901_resize-80x60.jpg 80w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2901_resize-265x198.jpg 265w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2892_resize.jpg'><img width="112" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2892_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2892_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2892_resize-768x660.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2892_resize-534x462.jpg 534w" sizes="(max-width: 112px) 100vw, 112px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2889_resize.jpg'><img width="126" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2889_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2889_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2889_resize-768x586.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2889_resize-80x60.jpg 80w" sizes="(max-width: 126px) 100vw, 126px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2792_resize.jpg'><img width="128" height="88" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2792_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2792_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2792_resize-768x526.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2792_resize-100x70.jpg 100w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2792_resize-218x150.jpg 218w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2729_resize.jpg'><img width="128" height="89" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2729_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2729_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2729_resize-768x535.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2729_resize-100x70.jpg 100w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2729_resize-218x150.jpg 218w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2705_resize.jpg'><img width="124" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2705_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2705_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2705_resize-768x594.jpg 768w" sizes="(max-width: 124px) 100vw, 124px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2702_resize.jpg'><img width="128" height="78" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2702_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2702_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2702_resize-768x469.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2702_resize-356x220.jpg 356w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2685_resize.jpg'><img width="99" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2685_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2685_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2685_resize-768x746.jpg 768w" sizes="(max-width: 99px) 100vw, 99px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2672_resize.jpg'><img width="128" height="88" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2672_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2672_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2672_resize-768x529.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2672_resize-100x70.jpg 100w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2672_resize-218x150.jpg 218w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2645_resize.jpg'><img width="73" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2645_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2630_resize.jpg'><img width="128" height="91" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2630_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2630_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2630_resize-768x548.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2630_resize-100x70.jpg 100w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2595_resize.jpg'><img width="128" height="85" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2595_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2595_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2595_resize-768x512.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2595_resize-741x486.jpg 741w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2588_resize.jpg'><img width="108" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2588_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2588_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2588_resize-768x685.jpg 768w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2581_resize.jpg'><img width="104" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2581_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2581_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2581_resize-768x708.jpg 768w" sizes="(max-width: 104px) 100vw, 104px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2543_resize.jpg'><img width="104" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2543_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2543_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2543_resize-768x706.jpg 768w" sizes="(max-width: 104px) 100vw, 104px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2468_resize.jpg'><img width="114" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2468_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2468_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2468_resize-768x645.jpg 768w" sizes="(max-width: 114px) 100vw, 114px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2448_resize.jpg'><img width="128" height="86" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2448_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2448_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2448_resize-768x518.jpg 768w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2410_resize.jpg'><img width="128" height="94" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2410_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2410_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2410_resize-768x563.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2410_resize-80x60.jpg 80w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2410_resize-324x235.jpg 324w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2369_resize.jpg'><img width="93" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2369_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2369_resize.jpg 870w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2369_resize-768x794.jpg 768w" sizes="(max-width: 93px) 100vw, 93px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2346_resize.jpg'><img width="128" height="84" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2346_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2346_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2346_resize-768x503.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2346_resize-741x486.jpg 741w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2315_resize.jpg'><img width="128" height="91" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2315_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2315_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2315_resize-768x545.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2315_resize-100x70.jpg 100w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2299_resize.jpg'><img width="128" height="91" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2299_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2299_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2299_resize-768x544.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2299_resize-100x70.jpg 100w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2273_resize.jpg'><img width="128" height="92" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2273_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2273_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2273_resize-768x550.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2273_resize-324x235.jpg 324w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2254_resize.jpg'><img width="128" height="90" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2254_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2254_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2254_resize-768x539.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2254_resize-100x70.jpg 100w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2246_resize.jpg'><img width="128" height="91" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2246_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2246_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2246_resize-768x547.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2246_resize-100x70.jpg 100w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2215_resize.jpg'><img width="128" height="92" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2215_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2215_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2215_resize-768x555.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2215_resize-324x235.jpg 324w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2213_resize.jpg'><img width="121" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2213_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2213_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2213_resize-768x610.jpg 768w" sizes="(max-width: 121px) 100vw, 121px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2200_resize.jpg'><img width="128" height="89" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2200_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2200_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2200_resize-768x537.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2200_resize-100x70.jpg 100w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2200_resize-218x150.jpg 218w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2166_resize.jpg'><img width="128" height="91" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2166_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2166_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2166_resize-768x544.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2166_resize-100x70.jpg 100w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2146_resize.jpg'><img width="128" height="85" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2146_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2146_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2146_resize-768x508.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2146_resize-741x486.jpg 741w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2092_resize.jpg'><img width="128" height="86" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2092_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2092_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2092_resize-768x515.jpg 768w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2049_resize.jpg'><img width="128" height="85" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2049_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2049_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2049_resize-768x508.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2049_resize-741x486.jpg 741w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2022_resize.jpg'><img width="128" height="81" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2022_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2022_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2022_resize-768x486.jpg 768w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2010_resize.jpg'><img width="92" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2010_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2010_resize.jpg 864w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A2010_resize-768x800.jpg 768w" sizes="(max-width: 92px) 100vw, 92px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1954_resize.jpg'><img width="128" height="83" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1954_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1954_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1954_resize-768x500.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1954_resize-741x486.jpg 741w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1953_resize.jpg'><img width="128" height="87" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1953_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1953_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1953_resize-768x525.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1953_resize-218x150.jpg 218w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1929_resize.jpg'><img width="121" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1929_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1929_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1929_resize-768x612.jpg 768w" sizes="(max-width: 121px) 100vw, 121px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1904_resize.jpg'><img width="120" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1904_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1904_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1904_resize-768x617.jpg 768w" sizes="(max-width: 120px) 100vw, 120px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1868_resize.jpg'><img width="128" height="76" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1868_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1868_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1868_resize-768x458.jpg 768w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1855_resize.jpg'><img width="120" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1855_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1855_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1855_resize-768x616.jpg 768w" sizes="(max-width: 120px) 100vw, 120px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1836_resize.jpg'><img width="128" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1836_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1836_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1836_resize-768x569.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1836_resize-80x60.jpg 80w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1836_resize-265x198.jpg 265w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1831_resize.jpg'><img width="128" height="94" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1831_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1831_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1831_resize-768x565.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1831_resize-80x60.jpg 80w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1831_resize-324x235.jpg 324w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1768_resize.jpg'><img width="128" height="75" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1768_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1768_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1768_resize-768x451.jpg 768w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1763_resize.jpg'><img width="121" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1763_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1763_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1763_resize-768x611.jpg 768w" sizes="(max-width: 121px) 100vw, 121px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1741_resize.jpg'><img width="115" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1741_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1741_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1741_resize-768x641.jpg 768w" sizes="(max-width: 115px) 100vw, 115px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1659_resize.jpg'><img width="128" height="85" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1659_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1659_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1659_resize-768x509.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1659_resize-741x486.jpg 741w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1613_resize.jpg'><img width="128" height="84" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1613_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1613_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1613_resize-768x507.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1613_resize-741x486.jpg 741w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1600_resize.jpg'><img width="128" height="91" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1600_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1600_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1600_resize-768x545.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1600_resize-100x70.jpg 100w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1584_resize.jpg'><img width="128" height="92" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1584_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1584_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1584_resize-768x550.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1584_resize-324x235.jpg 324w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1552_resize.jpg'><img width="128" height="90" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1552_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1552_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1552_resize-768x538.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1552_resize-100x70.jpg 100w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1522_resize.jpg'><img width="128" height="87" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1522_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1522_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1522_resize-768x521.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1522_resize-218x150.jpg 218w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1491_resize.jpg'><img width="128" height="85" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1491_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1491_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1491_resize-768x512.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1491_resize-741x486.jpg 741w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1471_resize.jpg'><img width="128" height="89" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1471_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1471_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1471_resize-768x532.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1471_resize-100x70.jpg 100w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/FW2A1471_resize-218x150.jpg 218w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7420_resize.jpg'><img width="121" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7420_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7420_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7420_resize-768x608.jpg 768w" sizes="(max-width: 121px) 100vw, 121px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7382_resize.jpg'><img width="128" height="81" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7382_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7382_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7382_resize-768x489.jpg 768w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7315_resize.jpg'><img width="128" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7315_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7315_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7315_resize-768x576.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7315_resize-80x60.jpg 80w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7315_resize-265x198.jpg 265w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7307_resize.jpg'><img width="121" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7307_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7307_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7307_resize-768x611.jpg 768w" sizes="(max-width: 121px) 100vw, 121px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7294_resize.jpg'><img width="113" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7294_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7294_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7294_resize-768x650.jpg 768w" sizes="(max-width: 113px) 100vw, 113px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7287_resize.jpg'><img width="119" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7287_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7287_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7287_resize-768x619.jpg 768w" sizes="(max-width: 119px) 100vw, 119px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7277_resize.jpg'><img width="128" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7277_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7277_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7277_resize-768x572.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7277_resize-80x60.jpg 80w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7277_resize-265x198.jpg 265w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7243_resize.jpg'><img width="119" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7243_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7243_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7243_resize-768x618.jpg 768w" sizes="(max-width: 119px) 100vw, 119px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7231_resize.jpg'><img width="103" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7231_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7231_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7231_resize-768x713.jpg 768w" sizes="(max-width: 103px) 100vw, 103px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7218_resize.jpg'><img width="128" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7218_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7218_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7218_resize-768x576.jpg 768w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7218_resize-80x60.jpg 80w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7218_resize-265x198.jpg 265w" sizes="(max-width: 128px) 100vw, 128px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7194_resize.jpg'><img width="108" height="96" src="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7194_resize.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7194_resize.jpg 900w, https://www.defenceweb.co.za/wp-content/uploads/AAD-air-show-25-September-2022/DSCN7194_resize-768x684.jpg 768w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</div></figure>
</div>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.defenceweb.co.za/tag/aad-2022/">AAD 2022</a></li><li><a href="https://www.defenceweb.co.za/tag/africa-aerospace-and-defence-air-show/">Africa Aerospace and Defence air show</a></li><li><a href="https://www.defenceweb.co.za/tag/air-show/">air show</a></li><li><a href="https://www.defenceweb.co.za/tag/south-africa/">South Africa</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.defenceweb.co.za%2Faerospace%2Faerospace-aerospace%2Fgallery-aad-air-show-25-september-2022%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gallery%3A+Africa+Aerospace+and+Defence+air+show+25+September+2022&url=https%3A%2F%2Fwww.defenceweb.co.za%2Faerospace%2Faerospace-aerospace%2Fgallery-aad-air-show-25-september-2022%2F&via=defenceweb_afr">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gallery: Africa Aerospace and Defence air show 25 September 2022 %0A%0A https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/&title=Gallery: Africa Aerospace and Defence air show 25 September 2022">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#5f602c2a3d353a3c2b62183e33333a2d26657f1e392d363c3e7f1e3a2d302c2f3e3c3a7f3e313b7f1b3a393a313c3a7f3e362d7f2c3730287f6d6a7f0c3a2f2b3a323d3a2d7f6d6f6d6d793d303b2662372b2b2f2c657070282828713b3a393a313c3a283a3d713c3071253e703e3a2d302c2f3e3c3a703e3a2d302c2f3e3c3a723e3a2d302c2f3e3c3a70383e33333a2d26723e3e3b723e362d722c373028726d6a722c3a2f2b3a323d3a2d726d6f6d6d70">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.defenceweb.co.za/author/guy-martin/">Guy Martin</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Guy Martin"></span><meta itemprop="datePublished" content="2022-09-27T14:07:37+00:00"><meta itemprop="dateModified" content="2022-09-27T14:14:16+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/gallery-aad-air-show-25-september-2022/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/logo-header-1.png"></span><meta itemprop="name" content="defenceWeb"></span><meta itemprop="headline " content="Gallery: Africa Aerospace and Defence air show 25 September 2022"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Rooivalk_flares_AAD2022_Guy_Martin.jpg"><meta itemprop="width" content="725"><meta itemprop="height" content="511"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_2_6333769d95d7e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_6333769d95d7e"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_6333769d95d7e = new tdBlock();
block_td_uid_2_6333769d95d7e.id = "td_uid_2_6333769d95d7e";
block_td_uid_2_6333769d95d7e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_6333769d95d7e_rand","td_column_number":3,"live_filter_cur_post_id":135298,"live_filter_cur_post_author":"87","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_6333769d95d7e_rand","tdc_css_class_style":"td_uid_2_6333769d95d7e_rand_style"}';
block_td_uid_2_6333769d95d7e.td_column_number = "3";
block_td_uid_2_6333769d95d7e.block_type = "td_block_related_posts";
block_td_uid_2_6333769d95d7e.post_count = "3";
block_td_uid_2_6333769d95d7e.found_posts = "6942";
block_td_uid_2_6333769d95d7e.header_color = "";
block_td_uid_2_6333769d95d7e.ajax_pagination_infinite_stop = "";
block_td_uid_2_6333769d95d7e.max_num_pages = "2314";
tdBlocksArray.push(block_td_uid_2_6333769d95d7e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_6333769da8bf3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_6333769d95d7e" href="#">RELATED ARTICLES</a><a id="td_uid_4_6333769da8bf8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_6333769d95d7e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_6333769d95d7e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/industry/industry-industry/opinion-aad-success-all-round/" rel="bookmark" class="td-image-wrap" title="Opinion: AAD success all-round"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Opinion: AAD success all-round" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/USAF_C-17_AAD2022_Guy_Martin-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.defenceweb.co.za/category/industry/industry-industry/" class="td-post-category">Industry</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/industry/industry-industry/opinion-aad-success-all-round/" rel="bookmark" title="Opinion: AAD success all-round">Opinion: AAD success all-round</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/sea/sea-sea/south-africa-is-surrounded-by-sea-but-doesnt-have-a-plan-to-protect-it-three-steps-to-get-one/" rel="bookmark" class="td-image-wrap" title="South Africa is surrounded by sea but doesn’t have a plan to protect it: three steps to get one"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="South Africa is surrounded by sea but doesn’t have a plan to protect it: three steps to get one" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/sea/sea/Cape_Town_harbour_tug_Guy_Martin-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.defenceweb.co.za/category/sea/sea-sea/" class="td-post-category">Sea</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/sea/sea-sea/south-africa-is-surrounded-by-sea-but-doesnt-have-a-plan-to-protect-it-three-steps-to-get-one/" rel="bookmark" title="South Africa is surrounded by sea but doesn’t have a plan to protect it: three steps to get one">South Africa is surrounded by sea but doesn’t have a plan to protect it: three steps to get one</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/industry/industry-industry/armscor-to-host-aad-2024/" rel="bookmark" class="td-image-wrap" title="Armscor to host AAD 2024"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Armscor to host AAD 2024" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/Unorganized/armscor_aad-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.defenceweb.co.za/category/industry/industry-industry/" class="td-post-category">Industry</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/industry/industry-industry/armscor-to-host-aad-2024/" rel="bookmark" title="Armscor to host AAD 2024">Armscor to host AAD 2024</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_6333769d95d7e" data-td_block_id="td_uid_2_6333769d95d7e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_6333769d95d7e" data-td_block_id="td_uid_2_6333769d95d7e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget widget_text"> <div class="textwidget"><p><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script></p>
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-all-devices">
<ins data-revive-zoneid="9" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</p></div>
</div>
</div>
</aside><aside class="td_block_template_1 extendedwopts-show extendedwopts-mobile widget widget_text"> <div class="textwidget"><p><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script></p>
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-all-devices">
<ins data-revive-zoneid="11" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</p></div>
</div>
</div>
</aside>
<aside class="td_block_template_1 top-stories-this-week widget popular-posts">
<h4 class="block-title"><span>TOP STORIES THIS WEEK</span></h4>

<div class="td_block_inner">
<div class="td_module_8 td_module_wrap"><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/sa-defence/sa-defence-sa-defence/aad-fast-roping-exercise-goes-wrong/" title="AAD fast-roping exercise goes wrong" class="wpp-post-title" target="_self">AAD fast-roping exercise goes wrong</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><span class="wpp-date">23rd Sep 2022</span></span>
</div>
</div>
</div>
<div class="td_module_8 td_module_wrap"><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/saaf-museum-kudu-loses-door-during-aad-air-show/" title="SAAF Museum Kudu loses door during AAD air show" class="wpp-post-title" target="_self">SAAF Museum Kudu loses door during AAD air show</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><span class="wpp-date">26th Sep 2022</span></span>
</div>
</div>
</div>
<div class="td_module_8 td_module_wrap"><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/pc-7-mk-11s-in-mid-air-incident/" title="PC-7 Mk 11s in mid-air incident" class="wpp-post-title" target="_self">PC-7 Mk 11s in mid-air incident</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><span class="wpp-date">22nd Sep 2022</span></span>
</div>
</div>
</div>
<div class="td_module_8 td_module_wrap"><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/featured/ott-offers-ratel-upgrade-to-fill-hoefyster-gap/" title="OTT offers Ratel upgrade to fill Hoefyster gap" class="wpp-post-title" target="_self">OTT offers Ratel upgrade to fill Hoefyster gap</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><span class="wpp-date">21st Sep 2022</span></span>
</div>
</div>
</div>
<div class="td_module_8 td_module_wrap"><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/helicopter-in-flight-refuelling-set-to-be-a-highlight-of-aad-air-show/" title="Helicopter in-flight refuelling set to be a highlight of AAD air show" class="wpp-post-title" target="_self">Helicopter in-flight refuelling set to be a highlight of AAD air show</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><span class="wpp-date">23rd Sep 2022</span></span>
</div>
</div>
</div>
</div>
</aside>
<aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget widget_text"> <div class="textwidget"><p><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script></p>
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-all-devices">
<ins data-revive-zoneid="10" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</p></div>
</div>
</div>
</aside><aside class="td_block_template_1 extendedwopts-show extendedwopts-mobile widget widget_text"> <div class="textwidget"><p><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script></p>
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-all-devices">
<ins data-revive-zoneid="12" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</p></div>
</div>
</div>
</aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_5_6333769daf393_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_5_6333769daf393">
<style>
.td-theme-wrap .td_uid_5_6333769daf393_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_5_6333769daf393_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_5_6333769daf393_rand .td-subcat-item .td-cur-simple-item {
                color: #a82b1f;
            }

            .td-theme-wrap .td_uid_5_6333769daf393_rand .block-title > *,
            .td-theme-wrap .td_uid_5_6333769daf393_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #a82b1f;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_5_6333769daf393_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_5_6333769daf393_rand .block-title {
                border-color: #a82b1f;
            }

            
            .td-theme-wrap .td_uid_5_6333769daf393_rand .block-title > * {
                color: #FFFFFF;
            }
            
            
            
            .td-theme-wrap .td_uid_5_6333769daf393_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_5_6333769daf393_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_5_6333769daf393_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_5_6333769daf393_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_5_6333769daf393_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_5_6333769daf393_rand .td-instagram-user a {
                color: #a82b1f;
            }

            .td-theme-wrap .td_uid_5_6333769daf393_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_5_6333769daf393_rand .td-load-more-wrap a:hover {
                background-color: #a82b1f;
                border-color: #a82b1f;
            }

            .td-theme-wrap .td_uid_5_6333769daf393_rand .td-read-more a,
            .td-theme-wrap .td_uid_5_6333769daf393_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_5_6333769daf393_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_5_6333769daf393_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_5_6333769daf393_rand .td-post-category,
            .td-theme-wrap .td_uid_5_6333769daf393_rand .td-post-category:hover {
                background-color: #a82b1f;
            }
</style><script>var block_td_uid_5_6333769daf393 = new tdBlock();
block_td_uid_5_6333769daf393.id = "td_uid_5_6333769daf393";
block_td_uid_5_6333769daf393.atts = '{"custom_title":"EDITORS PICKS","custom_url":"","block_template_id":"","header_color":"#a82b1f","header_text_color":"#FFFFFF","accent_text_color":"#","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"102334","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","extended_widget_opts-td_block_8_widget-6":{"id_base":"td_block_8_widget-6","visibility":{"main":"","options":"hide","selected":"0"},"devices":{"options":"hide"},"alignment":{"desktop":"default"},"roles":{"state":""},"class":{"selected":"0","id":"","classes":"","logic":""},"tabselect":"0"},"class":"td_block_widget td_uid_5_6333769daf393_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_6333769daf393_rand","tdc_css_class_style":"td_uid_5_6333769daf393_rand_style"}';
block_td_uid_5_6333769daf393.td_column_number = "1";
block_td_uid_5_6333769daf393.block_type = "td_block_8";
block_td_uid_5_6333769daf393.post_count = "5";
block_td_uid_5_6333769daf393.found_posts = "100";
block_td_uid_5_6333769daf393.header_color = "#a82b1f";
block_td_uid_5_6333769daf393.ajax_pagination_infinite_stop = "";
block_td_uid_5_6333769daf393.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_5_6333769daf393);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITORS PICKS</span></h4></div><div id=td_uid_5_6333769daf393 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/industry/industry-industry/al-tariq-debuts-new-pgm-for-uavs-light-aircraft/" rel="bookmark" class="td-image-wrap" title="AL TARIQ debuts new PGM for UAVs, light aircraft"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="AL TARIQ debuts new PGM for UAVs, light aircraft" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/land/land/Al_Tariq_X-series_AAD_Guy_Martin-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/industry/industry-industry/al-tariq-debuts-new-pgm-for-uavs-light-aircraft/" rel="bookmark" title="AL TARIQ debuts new PGM for UAVs, light aircraft">AL TARIQ debuts new PGM for UAVs, light aircraft</a></h3>
<div class="td-module-meta-info">
<a href="https://www.defenceweb.co.za/category/editors-pick/" class="td-post-category">Editors Pick</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T16:49:32+00:00">21st Sep 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/featured/paramount-out-in-force-at-aad-2022/" rel="bookmark" class="td-image-wrap" title="Paramount out in force at AAD 2022"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Paramount out in force at AAD 2022" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/land/land/Mbombe-8_clouds_Paramount-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/featured/paramount-out-in-force-at-aad-2022/" rel="bookmark" title="Paramount out in force at AAD 2022">Paramount out in force at AAD 2022</a></h3>
<div class="td-module-meta-info">
<a href="https://www.defenceweb.co.za/category/editors-pick/" class="td-post-category">Editors Pick</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-16T12:23:40+00:00">16th Sep 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/featured/umzimvubu-regiment-call-up-inquiry-reviewed/" rel="bookmark" class="td-image-wrap" title="Umzimvubu Regiment call-up inquiry reviewed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Umzimvubu Regiment call-up inquiry reviewed" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/sa-defence/sa-defence/SANDF_Port_St_Johns_400x300_Guy_Martin-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/featured/umzimvubu-regiment-call-up-inquiry-reviewed/" rel="bookmark" title="Umzimvubu Regiment call-up inquiry reviewed">Umzimvubu Regiment call-up inquiry reviewed</a></h3>
<div class="td-module-meta-info">
<a href="https://www.defenceweb.co.za/category/editors-pick/" class="td-post-category">Editors Pick</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-15T12:28:29+00:00">15th Sep 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/featured/fledgling-sandf-cyber-command-hamstrung-by-lack-of-funds-and-facilities/" rel="bookmark" class="td-image-wrap" title="Fledgling SANDF Cyber Command hamstrung by lack of funds and facilities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Fledgling SANDF Cyber Command hamstrung by lack of funds and facilities" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/industry/industry/Cyber_CSIR-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/featured/fledgling-sandf-cyber-command-hamstrung-by-lack-of-funds-and-facilities/" rel="bookmark" title="Fledgling SANDF Cyber Command hamstrung by lack of funds and facilities">Fledgling SANDF Cyber Command hamstrung by lack of funds and facilities</a></h3>
<div class="td-module-meta-info">
<a href="https://www.defenceweb.co.za/category/editors-pick/" class="td-post-category">Editors Pick</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-15T12:24:05+00:00">15th Sep 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/featured/south-african-defence-ip-on-offer-at-aad-2022-exhibition/" rel="bookmark" class="td-image-wrap" title="South African defence IP on offer at AAD 2022 exhibition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="South African defence IP on offer at AAD 2022 exhibition" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/industry/industry/Inkunzi_400x300-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/featured/south-african-defence-ip-on-offer-at-aad-2022-exhibition/" rel="bookmark" title="South African defence IP on offer at AAD 2022 exhibition">South African defence IP on offer at AAD 2022 exhibition</a></h3>
<div class="td-module-meta-info">
<a href="https://www.defenceweb.co.za/category/editors-pick/" class="td-post-category">Editors Pick</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-15T12:18:29+00:00">15th Sep 2022</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_8 td_block_widget td_uid_6_6333769db3d02_rand td-pb-border-top company_news td_block_template_1 tdc-no-posts td-column-1 td_block_padding" data-td-block-uid="td_uid_6_6333769db3d02"><script>var block_td_uid_6_6333769db3d02 = new tdBlock();
block_td_uid_6_6333769db3d02.id = "td_uid_6_6333769db3d02";
block_td_uid_6_6333769db3d02.atts = '{"custom_title":"COMPANY NEWS","custom_url":"http:\/\/www.defenceweb.co.za\/virtual-press-offices\/","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m7_tl":"","limit":"5","offset":"","el_class":"company_news","post_ids":"","category_id":"94444","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"alphabetical_order","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","extended_widget_opts-td_block_8_widget-4":{"id_base":"td_block_8_widget-4","visibility":{"main":"","options":"hide","selected":"0"},"devices":{"options":"hide"},"alignment":{"desktop":"default"},"roles":{"state":""},"class":{"selected":"0","id":"","classes":"","logic":""},"tabselect":"0"},"class":"td_block_widget td_uid_6_6333769db3d02_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_6333769db3d02_rand","tdc_css_class_style":"td_uid_6_6333769db3d02_rand_style"}';
block_td_uid_6_6333769db3d02.td_column_number = "1";
block_td_uid_6_6333769db3d02.block_type = "td_block_8";
block_td_uid_6_6333769db3d02.post_count = "0";
block_td_uid_6_6333769db3d02.found_posts = "0";
block_td_uid_6_6333769db3d02.header_color = "#";
block_td_uid_6_6333769db3d02.ajax_pagination_infinite_stop = "";
block_td_uid_6_6333769db3d02.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_6_6333769db3d02);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="http://www.defenceweb.co.za/virtual-press-offices/" class="td-pulldown-size">COMPANY NEWS</a></h4></div><div id=td_uid_6_6333769db3d02 class="td_block_inner"></div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget widget_text"> <div class="textwidget"><p><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script></p>
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-all-devices">
<ins data-revive-zoneid="11" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</p></div>
</div>
</div>
</aside><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget widget_text"> <div class="textwidget"><p><script async src="//defenceweb.co.za/revivenew/www/delivery/asyncjs.php"></script></p>
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header">
<div class="td-all-devices">
<ins data-revive-zoneid="12" data-revive-ct0="%c" data-revive-id="43f55f5ccddd2bc16879b02554115017"></ins> </div>
</p></div>
</div>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><aside class="footer-logo-wrap"><a href="https://www.defenceweb.co.za/"><img class="td-retina-data" src="https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/defenceweb_280x96_white.png" data-retina="https://www.defenceweb.co.za/wp-content/uploads/defenceWeb-Logos/defenceweb_560x192_white.png" alt="defenceWeb" title="defenceWeb - Africa\'s leading defence news portal" width="100%"></a></aside>
<p>defenceWeb is Africa's largest and most trusted online source of news, information, research and insight on aerospace, defence and security matters.
</p>
<p>Editorial Enquiries:<br><i class="fa fa-envelope"></i> <strong><a href="/cdn-cgi/l/email-protection#40252429342f3200242526252e23253725226e232f6e3a21"><span class="__cf_email__" data-cfemail="adc8c9c4d9c2dfedc9c8cbc8c3cec8dac8cf83cec283d7cc">[email&#160;protected]</span></a></strong></p>
<p>Sales Enquiries:<br><i class="fa fa-envelope"></i> <strong><a href="/cdn-cgi/l/email-protection#ee9d8f828b9dae8a8b888b808d8b998b8cc08d81c0948f"><span class="__cf_email__" data-cfemail="c9baa8a5acba89adacafaca7aaacbeacabe7aaa6e7b3a8">[email&#160;protected]</span></a></strong></p></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>NAVIGATION</span></h4><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-128967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-128967"><a href="https://www.defenceweb.co.za/">Home</a></li>
<li id="menu-item-76253" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76253"><a href="https://www.defenceweb.co.za/portals-menu/">All Sections</a></li>
<li id="menu-item-76255" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76255"><a href="https://www.defenceweb.co.za/virtual-press-offices-menu/">Press Offices</a></li>
<li id="menu-item-76280" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76280"><a href="https://www.defenceweb.co.za/about-us/">About Us</a></li>
<li id="menu-item-76263" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76263"><a href="https://www.defenceweb.co.za/contact/">Contact</a></li>
<li id="menu-item-129474" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129474"><a target="_blank" rel="noopener" href="https://banners.defenceweb.co.za/mediakit">Advertise</a></li>
<li id="menu-item-92840" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92840"><a href="https://www.defenceweb.co.za/copyright/">Copyright</a></li>
<li id="menu-item-119077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119077"><a href="https://www.defenceweb.co.za/privacy-policy/">Privacy Policy</a></li>
</ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/defenceWeb/" title="Facebook" rel="noopener">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/DEFENCEWEB/" title="Instagram" rel="noopener"> <i class="td-icon-font td-icon-instagram"></i></a></span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/defenceweb_Afr" title="Twitter" rel="noopener">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defenceweb/" title="LinkedIn" rel="noopener">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#325c57454172565754575c51574557501c515d1c4853" title="Mail" rel="noopener">
<i class="td-icon-font td-icon-mail"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/c/defenceWebSA" title="YouTube" rel="noopener">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>
</aside></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 subscribe_to_newsletter widget widget_mc4wp_form_widget"><h4 class="block-title"><span>SUBSCRIBE TO THE NEWSLETTER</span></h4><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-76251" method="post" data-id="76251" data-name="Subscribe to the Newsletter"><div class="mc4wp-form-fields"><p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Your first name">
</p>
<p>
<label>Last Name</label>
<input type="text" name="LNAME" placeholder="Your last name">
</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<label>Country</label>
<input type="text" name="MMERGE6" placeholder="Your country">
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1664317085" /><input type="hidden" name="_mc4wp_form_id" value="76251" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-129359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129359"><a target="_blank" rel="noopener" href="https://banners.defenceweb.co.za/mediakit/">Advertising</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; defenceWeb 2022 | This website is <a href="https://www.fueledbycoffee.co.za" target="_blank">Fueled by Coffee</a> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript"> _linkedin_partner_id = "2626977"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2626977&fmt=gif" /> </noscript>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/galleries/gallery/gallery-africa-aerospace-and-defence-air-show-24-september-2022/" rel="bookmark" class="td-image-wrap" title="Gallery: Africa Aerospace and Defence air show 24 September 2022"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Gallery: Africa Aerospace and Defence air show 24 September 2022" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/aerospace/aerospace/Gripen_AAD2022_Guy_Martin-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/galleries/gallery/gallery-africa-aerospace-and-defence-air-show-24-september-2022/" rel="bookmark" title="Gallery: Africa Aerospace and Defence air show 24 September 2022">Gallery: Africa Aerospace and Defence air show 24 September 2022</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-26T15:00:51+00:00">26th Sep 2022</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/saaf-museum-kudu-loses-door-during-aad-air-show/" rel="bookmark" class="td-image-wrap" title="SAAF Museum Kudu loses door during AAD air show"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="SAAF Museum Kudu loses door during AAD air show" data-type="image_tag" data-img-url="https://www.defenceweb.co.za/wp-content/uploads/Unorganized/museum_kudu-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.defenceweb.co.za/aerospace/aerospace-aerospace/saaf-museum-kudu-loses-door-during-aad-air-show/" rel="bookmark" title="SAAF Museum Kudu loses door during AAD air show">SAAF Museum Kudu loses door during AAD air show</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-26T13:37:18+00:00">26th Sep 2022</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.coronaviruslink a {
    font-weight: bold;
    color: #000;
    font-size: 16px;
    text-decoration-line: blink;
}
@media (max-width: 767px) {
    .td-main-page-wrap {
        padding-top: 2px!important;
    }
}
.AAD2020HOME {
    display: none!important;
}
@media (min-width: 767px) {
    .td-pb-span8 div.td_block_wrap.top-stories-this-week {
        display: none;
    }
}
.td_block_wrap .td-load-more-wrap {
    margin-top: 0!important;
}
.td_block_wrap {
    margin-bottom: 38px!important;
}

.home-sidebar .morecolumns.td_block_template_1 {
	margin-top: -40px!important;
}
.home-sidebar .columns-4stories {
    margin-top: -43px!important;
}
</style>
<script type="text/javascript">jQuery.fn.firstWord = function() {
  var text = this.text().trim().split(" ");
  var first = text.shift();
  this.html((text.length > 0 ? "<span class='firstWord'>"+ first + "</span> " : first) + text.join(" "));
};


jQuery(".td-page-title").firstWord();
jQuery("header > h1.entry-title").firstWord();

jQuery(document).ready(function(){
    if (!jQuery('.company_news div > div > div.item-details').html()) { jQuery('.company_news').hide(); }
});

jQuery(document).ready(function(){
    jQuery('body.category  div.td-big-grid-wrapper img').each(function(){
    	jQuery(this).attr('data-img-url',jQuery(this).attr('data-img-url').replace("-356x220",""));
    	jQuery(this).attr('src',jQuery(this).attr('src').replace("-356x220",""));
    	jQuery(this).css('width','auto');
    	jQuery(this).css('height','100%');
    });
       jQuery('.editors-pick .td-module-meta-info').each(function(){
        	jQuery(this).html(jQuery(this).html().replace(" - ","</span>"));
        });
});</script><script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"135298 https:\/\/www.defenceweb.co.za\/?p=135298","disqusShortname":"defenceweb","disqusTitle":"Gallery: Africa Aerospace and Defence air show 25 September 2022","disqusUrl":"https:\/\/www.defenceweb.co.za\/aerospace\/aerospace-aerospace\/gallery-aad-air-show-25-september-2022\/","postId":"135298"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/plugins/disqus-conditional-load/vendor/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"defenceweb"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"135298 https:\/\/www.defenceweb.co.za\/?p=135298","disqusShortname":"defenceweb","disqusTitle":"Gallery: Africa Aerospace and Defence air show 25 September 2022","disqusUrl":"https:\/\/www.defenceweb.co.za\/aerospace\/aerospace-aerospace\/gallery-aad-air-show-25-september-2022\/","postId":"135298"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.defenceweb.co.za/wp-content/plugins/disqus-conditional-load/assets/js/embed.min.js?ver=11.0.6" data-cfasync="false"></script><script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.33' id='dflip-script-js'></script>
<script type='text/javascript' src='https://www.defenceweb.co.za/wp-includes/js/wp-embed.min.js?ver=3671034ebfb44f551ee0e13a846caabe' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://www.defenceweb.co.za/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[135298]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.defenceweb.co.za/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.defenceweb.co.za/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">

<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_6333769dcf47f"></textarea>
<div id="td_live_css_uid_1_6333769dcf47f" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6333769dcf47f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6333769dcf47f");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script>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</script>
<script type="text/javascript">jQuery(document).ready(function(){ jQuery("#sponsor579").show();	});	</script>
<script>
jQuery(document).ready(function(){
    jQuery('a[href^="https://www.defenceweb.co.za/category/events/saamdec-2021/"]').each(function(){ 
        var oldUrl = jQuery(this).attr("href"); // Get current url
        var newUrl = oldUrl.replace("https://www.defenceweb.co.za/category/events/saamdec-2021/", "https://webinars.defenceweb.co.za/saamdec2021/"); // Create new url
        jQuery(this).attr("href", newUrl); // Set herf value
    });
});
</script>
</body>
</html>
